p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de adminer · Page n° 2

Vulnérabilité publiée pour adminer au cours des 30 derniers jours : 1. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 24

  1. CVE-2023-45196

    Moyenne · CVSS 6.9EPSS 0,58%Aucun correctif publié

    Adminer and AdminerEvo denial of service via HTTP redirect

    Adminer and AdminerEvo allow an unauthenticated remote attacker to cause a denial of service by connecting to an attacker-controlled service that responds with HTTP redirects. The denial of service is subject to PHP configuration limits. Adminer is no longer supported, but this issue was fixed in AdminerEvo version 4.8.4.

    Publication Mise à jour
  2. CVE-2021-21311

    Élevée · CVSS 7.2EPSS 98,46%Dans le catalogue KEVCode d’exploitation publicCorrectif disponible

    SSRF in adminer

    Adminer is an open-source database management in a single PHP file. In adminer from version 4.0.0 and before 4.7.9 there is a server-side request forgery vulnerability. Users of Adminer versions bundling all drivers (e.g. `adminer.php`) are affected. This is fixed in version 4.7.9.

    • Mettez à jour vers 4.2.1-1ubuntu1+esm1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →