ALPINE-CVE-2023-43622
ALPINE-CVE-2023-43622
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
An attacker, opening a HTTP/2 connection with an initial window size of 0, was able to block handling of that connection indefinitely in Apache HTTP Server. This could be used to exhaust worker resources in the server, similar to the well known "slow loris" attack pattern. This has been fixed in version 2.4.58, so that such connection are terminated properly after the configured connection timeout. This issue affects Apache HTTP Server: from 2.4.55 through 2.4.57. Users are recommended to upgrade to version 2.4.58, which fixes the issue.
CVSS 7.5 · Hoch · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
apache2 Alpine:v3.15
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.58-r0
Auf 2.4.58-r0 aktualisieren
apache2 Alpine:v3.16
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.58-r0
Auf 2.4.58-r0 aktualisieren
apache2 Alpine:v3.17
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.58-r0
Auf 2.4.58-r0 aktualisieren
apache2 Alpine:v3.18
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.58-r0
Auf 2.4.58-r0 aktualisieren
apache2 Alpine:v3.19
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.58-r0
Auf 2.4.58-r0 aktualisieren
apache2 Alpine:v3.20
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.58-r0
Auf 2.4.58-r0 aktualisieren
apache2 Alpine:v3.21
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.58-r0
Auf 2.4.58-r0 aktualisieren
apache2 Alpine:v3.22
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.58-r0
Auf 2.4.58-r0 aktualisieren
apache2 Alpine:v3.23
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.58-r0
Auf 2.4.58-r0 aktualisieren
apache2 Alpine:v3.24
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.58-r0
Auf 2.4.58-r0 aktualisieren