p PatchFirst

ALPINE-CVE-2026-29168

ALPINE-CVE-2026-29168

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Allocation of Resources Without Limits or Throttling vulnerability in Apache HTTP Server's  mod_md via OCSP response data. This issue affects Apache HTTP Server: from 2.4.30 through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

CVSS 7.3 · Hoch · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • apache2 Alpine:v3.20

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.67-r0

    Auf 2.4.67-r0 aktualisieren

  • apache2 Alpine:v3.21

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.67-r0

    Auf 2.4.67-r0 aktualisieren

  • apache2 Alpine:v3.22

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.67-r0

    Auf 2.4.67-r0 aktualisieren

  • apache2 Alpine:v3.23

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.67-r0

    Auf 2.4.67-r0 aktualisieren

  • apache2 Alpine:v3.24

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.67-r0

    Auf 2.4.67-r0 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →