ALPINE-CVE-2026-44631
ALPINE-CVE-2026-44631
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Buffer Underwrite vulnerability in Apache HTTP Server on crafted regular expressions in the configuration. This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.
CVSS 9.8 · Kritisch · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
apache2 Alpine:v3.21
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.68-r0
Auf 2.4.68-r0 aktualisieren
apache2 Alpine:v3.22
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.68-r0
Auf 2.4.68-r0 aktualisieren
apache2 Alpine:v3.23
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.68-r0
Auf 2.4.68-r0 aktualisieren
apache2 Alpine:v3.24
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.68-r0
Auf 2.4.68-r0 aktualisieren