ALSA-2022:0496
ALSA-2022:0496 · Important: .NET 6.0 security and bugfix update
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
.NET is a managed-software framework. It implements a subset of the .NET framework APIs and several new APIs, and it includes a CLR implementation. New versions of .NET that address a security vulnerability are now available. The updated versions are .NET SDK 6.0.102 and .NET Runtime 6.0.2. Security Fix(es): * dotnet: ASP.NET Core Krestel HTTP headers pooling denial of service (CVE-2022-219862) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
aspnetcore-runtime-6.0 AlmaLinux:8
- Betroffene Versionsbereiche
- ECOSYSTEM: < 6.0.2-1.el8_5
Auf 6.0.2-1.el8_5 aktualisieren
aspnetcore-targeting-pack-6.0 AlmaLinux:8
- Betroffene Versionsbereiche
- ECOSYSTEM: < 6.0.2-1.el8_5
Auf 6.0.2-1.el8_5 aktualisieren
dotnet AlmaLinux:8
- Betroffene Versionsbereiche
- ECOSYSTEM: < 6.0.102-1.el8_5
Auf 6.0.102-1.el8_5 aktualisieren
dotnet-apphost-pack-6.0 AlmaLinux:8
- Betroffene Versionsbereiche
- ECOSYSTEM: < 6.0.2-1.el8_5
Auf 6.0.2-1.el8_5 aktualisieren
dotnet-host AlmaLinux:8
- Betroffene Versionsbereiche
- ECOSYSTEM: < 6.0.2-1.el8_5
Auf 6.0.2-1.el8_5 aktualisieren
dotnet-hostfxr-6.0 AlmaLinux:8
- Betroffene Versionsbereiche
- ECOSYSTEM: < 6.0.2-1.el8_5
Auf 6.0.2-1.el8_5 aktualisieren
dotnet-runtime-6.0 AlmaLinux:8
- Betroffene Versionsbereiche
- ECOSYSTEM: < 6.0.2-1.el8_5
Auf 6.0.2-1.el8_5 aktualisieren
dotnet-sdk-6.0 AlmaLinux:8
- Betroffene Versionsbereiche
- ECOSYSTEM: < 6.0.102-1.el8_5
Auf 6.0.102-1.el8_5 aktualisieren
dotnet-targeting-pack-6.0 AlmaLinux:8
- Betroffene Versionsbereiche
- ECOSYSTEM: < 6.0.2-1.el8_5
Auf 6.0.2-1.el8_5 aktualisieren
dotnet-templates-6.0 AlmaLinux:8
- Betroffene Versionsbereiche
- ECOSYSTEM: < 6.0.102-1.el8_5
Auf 6.0.102-1.el8_5 aktualisieren
netstandard-targeting-pack-2.1 AlmaLinux:8
- Betroffene Versionsbereiche
- ECOSYSTEM: < 6.0.102-1.el8_5
Auf 6.0.102-1.el8_5 aktualisieren