p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

apache httpd 2.4.64: bekannte Sicherheitslücken · Seite 3

Bekannte Sicherheitslücken für apache httpd 2.4.64: 48. Vergleichen Sie die unten genannten Korrekturen mit Ihrer installierten Version.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 48

  1. CVE-2026-24072

    Hoch · CVSS 8.8EPSS 0,65%Keine Korrektur veröffentlicht

    Apache HTTP Server: mod_rewrite elevation of privileges via ap_expr

    An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

    Veröffentlicht Aktualisiert
  2. CVE-2025-58098

    Hoch · CVSS 8.3EPSS 1,42%Korrektur verfügbar

    Apache HTTP Server: Server Side Includes adds query string to #exec cmd=...

    Apache HTTP Server 2.4.65 and earlier with Server Side Includes (SSI) enabled and mod_cgid (but not mod_cgi) passes the shell-escaped query string to #exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

    • Auf 2.4.66 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2025-66200

    Mittel · CVSS 5.4EPSS 0,65%Keine Korrektur veröffentlicht

    Apache HTTP Server: mod_userdir+suexec bypass via AllowOverride FileInfo

    mod_userdir+suexec bypass via AllowOverride FileInfo vulnerability in Apache HTTP Server. Users with access to use the RequestHeader directive in htaccess can cause some CGI scripts to run under an unexpected userid. This issue affects Apache HTTP Server: from 2.4.7 through 2.4.65. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

    Veröffentlicht Aktualisiert
  4. CVE-2025-65082

    Mittel · CVSS 6.5EPSS 0,81%Keine Korrektur veröffentlicht

    Apache HTTP Server: CGI environment variable override

    Improper Neutralization of Escape, Meta, or Control Sequences vulnerability in Apache HTTP Server through environment variables set via the Apache configuration unexpectedly superseding variables calculated by the server for CGI programs. This issue affects Apache HTTP Server from 2.4.0 through 2.4.65. Users are recommended to upgrade to version 2.4.66 which fixes the issue.

    Veröffentlicht Aktualisiert
  5. CVE-2025-59775

    Hoch · CVSS 7.5EPSS 0,82%Keine Korrektur veröffentlicht

    Apache HTTP Server: NTLM Leakage on Windows through UNC SSRF

    Server-Side Request Forgery (SSRF) vulnerability  in Apache HTTP Server on Windows with AllowEncodedSlashes On and MergeSlashes Off  allows to potentially leak NTLM hashes to a malicious server via SSRF and malicious requests or content Users are recommended to upgrade to version 2.4.66, which fixes the issue.

    Veröffentlicht Aktualisiert
  6. CVE-2025-55753

    Hoch · CVSS 7.5EPSS 0,45%Korrektur verfügbar

    Apache HTTP Server: mod_md (ACME), unintended retry intervals

    An integer overflow in the case of failed ACME certificate renewal leads, after a number of failures (~30 days in default configurations), to the backoff timer becoming 0. Attempts to renew the certificate then are repeated without delays until it succeeds. This issue affects Apache HTTP Server: from 2.4.30 before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

    • Auf 2.4.66 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →