CVE-2025-54090
CVE-2025-54090 · Apache HTTP Server: 'RewriteCond expr' always evaluates to true in 2.4.64
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
A bug in Apache HTTP Server 2.4.64 results in all "RewriteCond expr ..." tests evaluating as "true". Users are recommended to upgrade to version 2.4.65, which fixes the issue.
CVSS 6.3 · Mittel · EPSS 0,9% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system · web
Betroffene Produkte und Versionen
apache httpd
- Softwareversionen
- 2.4.64: Betroffen (semver)
Keine Korrektur veröffentlicht
apache2 Debian:13
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.65-1
Auf 2.4.65-1 aktualisieren
apache2 Debian:14
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.65-1
Auf 2.4.65-1 aktualisieren