p PatchFirst

CVE-2016-1923

CVE-2016-1923

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Heap-based buffer overflow in the opj_j2k_update_image_data function in OpenJpeg 2016.1.18 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via a crafted JPEG 2000 image.

CVSS 6.5 · Mittel · EPSS 2,3% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • n/a

    Softwareversionen
    • n/a: Betroffen

    Keine Korrektur veröffentlicht

  • openjpeg2 Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.1.1-1

    Auf 2.1.1-1 aktualisieren

  • openjpeg2 Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.1.1-1

    Auf 2.1.1-1 aktualisieren

  • openjpeg2 Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.1.1-1

    Auf 2.1.1-1 aktualisieren

  • openjpeg2 Ubuntu:16.04:LTS

    Softwareversionen
    • 2.1.0-2.1
    • 2.1.0-2.1ubuntu0.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.1.2-1.1+deb9u2build0.1

    Auf 2.1.2-1.1+deb9u2build0.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →