p PatchFirst

CVE-2016-4975

CVE-2016-4975 · mod_userdir CRLF injection

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Diese Seite zeigt ausgewählte Angaben aus den Quellen. Die vollständige Beschreibung und betroffene Versionen finden Sie in den verlinkten Sicherheitshinweisen.

Possible CRLF injection allowing HTTP response splitting attacks for sites which use mod_userdir. This issue was mitigated by changes made in 2.4.25 and 2.2.32 which prohibit CR or LF injection into the "Location" or other outbound header key or value. Fixed in Apache HTTP Server 2.4.25 (Affected 2.4.1-2.4.23). Fixed in Apache HTTP Server 2.2.32 (Affected 2.2.0-2.2.31).

CVSS 6.1 · Mittel · EPSS 19,8% · Öffentlicher Exploit · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system · web

Betroffene Produkte und Versionen

  • apache httpd

    Softwareversionen
    • Fixed in Apache HTTP Server 2.4.25 (Affected 2.4.1-2.4.23): Betroffen
    • Fixed in Apache HTTP Server 2.2.32 (Affected 2.2.0-2.2.31): Betroffen

    Keine Korrektur veröffentlicht

  • apache2 Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.25-1

    Auf 2.4.25-1 aktualisieren

  • apache2 Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.25-1

    Auf 2.4.25-1 aktualisieren

  • apache2 Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.25-1

    Auf 2.4.25-1 aktualisieren

  • apache2 Ubuntu:14.04:LTS

    Softwareversionen
    • 2.4.6-2ubuntu2
    • 2.4.6-2ubuntu3
    • 2.4.6-2ubuntu4
    • 2.4.7-1ubuntu1
    • 2.4.7-1ubuntu2
    • 2.4.7-1ubuntu3
    • 2.4.7-1ubuntu4
    • 2.4.7-1ubuntu4.1
    • 2.4.7-1ubuntu4.4
    • 2.4.7-1ubuntu4.5
    • 2.4.7-1ubuntu4.6
    • 2.4.7-1ubuntu4.7
    • 2.4.7-1ubuntu4.8
    • 2.4.7-1ubuntu4.9
    • 2.4.7-1ubuntu4.10
    • 2.4.7-1ubuntu4.11
    • 2.4.7-1ubuntu4.13
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.7-1ubuntu4.15

    Auf 2.4.7-1ubuntu4.15 aktualisieren

  • apache2 Ubuntu:16.04:LTS

    Softwareversionen
    • 2.4.12-2ubuntu2
    • 2.4.17-1ubuntu1
    • 2.4.17-2ubuntu1
    • 2.4.17-3ubuntu1
    • 2.4.18-1ubuntu1
    • 2.4.18-2ubuntu1
    • 2.4.18-2ubuntu2
    • 2.4.18-2ubuntu3
    • 2.4.18-2ubuntu3.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.18-2ubuntu3.2

    Auf 2.4.18-2ubuntu3.2 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →