p PatchFirst

CVE-2017-2659

CVE-2017-2659

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

It was found that dropbear before version 2013.59 with GSSAPI leaks whether given username is valid or invalid. When an invalid username is given, the GSSAPI authentication failure was incorrectly counted towards the maximum allowed number of password attempts.

CVSS 5.3 · Mittel · EPSS 1,5% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • dropbear

    Softwareversionen
    • fixed in 2013.59: Betroffen

    Keine Korrektur veröffentlicht

  • dropbear Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2013.60-1

    Auf 2013.60-1 aktualisieren

  • dropbear Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2013.60-1

    Auf 2013.60-1 aktualisieren

  • dropbear Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2013.60-1

    Auf 2013.60-1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →