p PatchFirst

CVE-2017-6929

CVE-2017-6929

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

A jQuery cross site scripting vulnerability is present when making Ajax requests to untrusted domains. This vulnerability is mitigated by the fact that it requires contributed or custom modules in order to exploit. For Drupal 8, this vulnerability was already fixed in Drupal 8.4.0 in the Drupal core upgrade to jQuery 3. For Drupal 7, it is fixed in the current release (Drupal 7.57) for jQuery 1.4.4 (the version that ships with Drupal 7 core) as well as for other newer versions of jQuery that might be used on the site, for example using the jQuery Update module.

CVSS 6.1 · Mittel · EPSS 1,2% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system · php

Betroffene Produkte und Versionen

  • drupal core

    Softwareversionen
    • 7.x versions before 7.57: Betroffen

    Keine Korrektur veröffentlicht

  • drupal/core Packagist

    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 7.0, < 7.57

    Auf 7.57 aktualisieren

  • drupal/core Packagist

    Softwareversionen
    • 8.0.0
    • 8.0.0-beta10
    • 8.0.0-beta11
    • 8.0.0-beta12
    • 8.0.0-beta13
    • 8.0.0-beta14
    • 8.0.0-beta15
    • 8.0.0-beta16
    • 8.0.0-beta6
    • 8.0.0-beta7
    • 8.0.0-beta8
    • 8.0.0-beta9
    • 8.0.0-rc1
    • 8.0.0-rc2
    • 8.0.0-rc3
    • 8.0.0-rc4
    • 8.0.1
    • 8.0.2
    • 8.0.3
    • 8.0.4
    • 8.0.5
    • 8.0.6
    • 8.1.0
    • 8.1.0-beta1
    • 8.1.0-beta2
    • 8.1.0-rc1
    • 8.1.1
    • 8.1.10
    • 8.1.2
    • 8.1.3
    • 8.1.4
    • 8.1.5
    • 8.1.6
    • 8.1.7
    • 8.1.8
    • 8.1.9
    • 8.2.0
    • 8.2.0-beta1
    • 8.2.0-beta2
    • 8.2.0-beta3
    • 8.2.0-rc1
    • 8.2.0-rc2
    • 8.2.1
    • 8.2.2
    • 8.2.3
    • 8.2.4
    • 8.2.5
    • 8.2.6
    • 8.2.7
    • 8.2.8
    • 8.3.0
    • 8.3.0-alpha1
    • 8.3.0-beta1
    • 8.3.0-rc1
    • 8.3.0-rc2
    • 8.3.1
    • 8.3.2
    • 8.3.3
    • 8.3.4
    • 8.3.5
    • 8.3.6
    • 8.3.7
    • 8.3.8
    • 8.3.9
    • 8.4.0-alpha1
    • 8.4.0-beta1
    • 8.4.0-rc1
    • 8.4.0-rc2
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 8.0, < 8.4.0

    Auf 8.4.0 aktualisieren

  • drupal/drupal Packagist

    Softwareversionen
    • 8.0.0
    • 8.0.0-alpha14
    • 8.0.0-alpha15
    • 8.0.0-beta1
    • 8.0.0-beta10
    • 8.0.0-beta11
    • 8.0.0-beta12
    • 8.0.0-beta13
    • 8.0.0-beta14
    • 8.0.0-beta15
    • 8.0.0-beta16
    • 8.0.0-beta2
    • 8.0.0-beta3
    • 8.0.0-beta4
    • 8.0.0-beta5
    • 8.0.0-beta6
    • 8.0.0-beta7
    • 8.0.0-beta9
    • 8.0.0-rc1
    • 8.0.0-rc2
    • 8.0.0-rc3
    • 8.0.0-rc4
    • 8.0.1
    • 8.0.2
    • 8.0.3
    • 8.0.4
    • 8.0.5
    • 8.0.6
    • 8.1.0
    • 8.1.0-beta1
    • 8.1.0-beta2
    • 8.1.0-rc1
    • 8.1.1
    • 8.1.10
    • 8.1.2
    • 8.1.3
    • 8.1.4
    • 8.1.5
    • 8.1.6
    • 8.1.7
    • 8.1.8
    • 8.1.9
    • 8.2.0
    • 8.2.0-beta1
    • 8.2.0-beta2
    • 8.2.0-beta3
    • 8.2.0-rc1
    • 8.2.0-rc2
    • 8.2.1
    • 8.2.2
    • 8.2.3
    • 8.2.4
    • 8.2.5
    • 8.2.6
    • 8.2.7
    • 8.2.8
    • 8.3.0
    • 8.3.0-alpha1
    • 8.3.0-beta1
    • 8.3.0-rc1
    • 8.3.0-rc2
    • 8.3.1
    • 8.3.2
    • 8.3.3
    • 8.3.4
    • 8.3.5
    • 8.3.6
    • 8.3.7
    • 8.3.8
    • 8.3.9
    • 8.4.0-alpha1
    • 8.4.0-beta1
    • 8.4.0-rc1
    • 8.4.0-rc2
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 8.0, < 8.4.0

    Auf 8.4.0 aktualisieren

  • drupal/drupal Packagist

    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 7.0, < 7.57

    Auf 7.57 aktualisieren

  • drupal7 Ubuntu:Pro:14.04:LTS

    Softwareversionen
    • 7.23-1
    • 7.24-1
    • 7.24-2
    • 7.26-1
    • 7.26-1ubuntu0.1
    • 7.26-1ubuntu0.1+esm1
    • 7.26-1ubuntu0.1+esm2
    • 7.26-1ubuntu0.1+esm3
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • drupal7 Ubuntu:Pro:16.04:LTS

    Softwareversionen
    • 7.38-1
    • 7.41-1
    • 7.44-1ubuntu1~16.04.0
    • 7.44-1ubuntu1~16.04.0+esm1
    • 7.44-1ubuntu1~16.04.0+esm2
    • 7.44-1ubuntu1~16.04.0+esm3
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →