CVE-2018-1000558
CVE-2018-1000558
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
OCS Inventory NG ocsreports 2.4 and ocsreports 2.3.1 version 2.4 and 2.3.1 contains a SQL Injection vulnerability in web search that can result in An authenticated attacker is able to gain full access to data stored within database. This attack appear to be exploitable via By sending crafted requests it is possible to gain database access. This vulnerability appears to have been fixed in 2.4.1.
CVSS 6.5 · Mittel · EPSS 1,0% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
n/a
- Softwareversionen
- n/a: Betroffen
Keine Korrektur veröffentlicht
ocsinventory-server Debian:12
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.1+dfsg-1
Auf 2.4.1+dfsg-1 aktualisieren
ocsinventory-server Ubuntu:16.04:LTS
- Softwareversionen
- 2.1.2-1
- 2.1.2-1ubuntu1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
ocsinventory-server Ubuntu:18.04:LTS
- Softwareversionen
- 2.2+dfsg-0.1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht