p PatchFirst

CVE-2019-0205

CVE-2019-0205

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Diese Seite zeigt ausgewählte Angaben aus den Quellen. Die vollständige Beschreibung und betroffene Versionen finden Sie in den verlinkten Sicherheitshinweisen.

In Apache Thrift all versions up to and including 0.12.0, a server or client may run into an endless loop when feed with specific input data. Because the issue had already been partially fixed in version 0.11.0, depending on the installed version it affects only certain language bindings.

CVSS 7.5 · Hoch · EPSS 9,2% · Öffentlicher Exploit · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • apache thrift

    Softwareversionen
    • all versions up to and including 0.12.0: Betroffen

    Keine Korrektur veröffentlicht

  • thrift Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.13.0-2

    Auf 0.13.0-2 aktualisieren

  • thrift Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.13.0-2

    Auf 0.13.0-2 aktualisieren

  • thrift Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.13.0-2

    Auf 0.13.0-2 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →