p PatchFirst

CVE-2020-3894

CVE-2020-3894

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

A race condition was addressed with additional validation. This issue is fixed in iOS 13.4 and iPadOS 13.4, tvOS 13.4, Safari 13.1, iTunes for Windows 12.10.5, iCloud for Windows 10.9.3, iCloud for Windows 7.18. An application may be able to read restricted memory.

CVSS 3.1 · Niedrig · EPSS 1,1% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • ios

    Softwareversionen
    • ≥ unspecified, < iOS 13.4 and iPadOS 13.4: Betroffen (custom)

    Keine Korrektur veröffentlicht

  • tvos

    Softwareversionen
    • ≥ unspecified, < tvOS 13.4: Betroffen (custom)

    Keine Korrektur veröffentlicht

  • safari

    Softwareversionen
    • ≥ unspecified, < Safari 13.1: Betroffen (custom)

    Keine Korrektur veröffentlicht

  • itunes for windows

    Softwareversionen
    • ≥ unspecified, < iTunes for Windows 12.10.5: Betroffen (custom)

    Keine Korrektur veröffentlicht

  • icloud for windows

    Softwareversionen
    • ≥ unspecified, < iCloud for Windows 10.9.3: Betroffen (custom)

    Keine Korrektur veröffentlicht

  • icloud for windows (legacy)

    Softwareversionen
    • ≥ unspecified, < iCloud for Windows 7.18: Betroffen (custom)

    Keine Korrektur veröffentlicht

  • webkit2gtk Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.28.0-2

    Auf 2.28.0-2 aktualisieren

  • webkit2gtk Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.28.0-2

    Auf 2.28.0-2 aktualisieren

  • webkit2gtk Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.28.0-2

    Auf 2.28.0-2 aktualisieren

  • wpewebkit Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.28.0-1

    Auf 2.28.0-1 aktualisieren

  • wpewebkit Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.28.0-1

    Auf 2.28.0-1 aktualisieren

  • wpewebkit Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.28.0-1

    Auf 2.28.0-1 aktualisieren

  • qtwebkit-opensource-src Ubuntu:16.04:LTS

    Softwareversionen
    • 5.4.2+dfsg-1ubuntu2.1
    • 5.5.1+dfsg-2ubuntu1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • webkit2gtk Ubuntu:16.04:LTS

    Softwareversionen
    • 2.8.5+dfsg1-3
    • 2.10.3+dfsg1-1
    • 2.10.4+dfsg1-1
    • 2.10.5-1
    • 2.10.6-1
    • 2.10.6-1ubuntu1
    • 2.10.8-1ubuntu1
    • 2.10.9-1ubuntu1
    • 2.12.5-0ubuntu0.16.04.1
    • 2.14.2-0ubuntu0.16.04.1
    • 2.14.3-0ubuntu0.16.04.1
    • 2.14.5-0ubuntu0.16.04.1
    • 2.16.1-0ubuntu0.16.04.1
    • 2.16.1-0ubuntu0.16.04.2
    • 2.16.2-0ubuntu0.16.04.1
    • 2.16.3-0ubuntu0.16.04.1
    • 2.16.6-0ubuntu0.16.04.1
    • 2.18.0-0ubuntu0.16.04.2
    • 2.18.3-0ubuntu0.16.04.1
    • 2.18.4-0ubuntu0.16.04.1
    • 2.18.5-0ubuntu0.16.04.1
    • 2.18.6-0ubuntu0.16.04.1
    • 2.20.1-0ubuntu0.16.04.1
    • 2.20.2-0ubuntu0.16.04.1
    • 2.20.3-0ubuntu0.16.04.1
    • 2.20.5-0ubuntu0.16.04.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • qtwebkit-source Ubuntu:16.04:LTS

    Softwareversionen
    • 2.3.2-0ubuntu10
    • 2.3.2-0ubuntu11
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • webkitgtk Ubuntu:16.04:LTS

    Softwareversionen
    • 2.4.9-2ubuntu2
    • 2.4.10-0ubuntu1
    • 2.4.11-0ubuntu0.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • webkit2gtk Ubuntu:18.04:LTS

    Softwareversionen
    • 2.18.0-2
    • 2.18.0-2build1
    • 2.18.2-1
    • 2.18.3-1
    • 2.18.4-1
    • 2.18.6-1
    • 2.19.91-1ubuntu1
    • 2.19.92-1
    • 2.20.0-1
    • 2.20.0-2
    • 2.20.0-2ubuntu1
    • 2.20.1-1
    • 2.20.2-0ubuntu0.18.04.1
    • 2.20.3-0ubuntu0.18.04.1
    • 2.20.5-0ubuntu0.18.04.1
    • 2.22.2-0ubuntu0.18.04.1
    • 2.22.2-0ubuntu0.18.04.2
    • 2.22.4-0ubuntu0.18.04.1
    • 2.22.5-0ubuntu0.18.04.1
    • 2.22.6-0ubuntu0.18.04.1
    • 2.24.1-0ubuntu0.18.04.1
    • 2.24.2-0ubuntu0.18.04.1
    • 2.24.4-0ubuntu0.18.04.1
    • 2.26.1-0ubuntu0.18.04.1
    • 2.26.2-0ubuntu0.18.04.1
    • 2.26.3-0ubuntu0.18.04.1
    • 2.26.4-0ubuntu0.18.04.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.28.0-0ubuntu0.18.04.3

    Auf 2.28.0-0ubuntu0.18.04.3 aktualisieren

  • qtwebkit-opensource-src Ubuntu:18.04:LTS

    Softwareversionen
    • 5.9.1+dfsg-5ubuntu1
    • 5.9.1+dfsg-5ubuntu3
    • 5.212.0~alpha2-5build2
    • 5.212.0~alpha2-5build4
    • 5.212.0~alpha2-7
    • 5.212.0~alpha2-7build2
    • 5.212.0~alpha2-7ubuntu1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • qtwebkit-source Ubuntu:18.04:LTS

    Softwareversionen
    • 2.3.2-0ubuntu13
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • webkitgtk Ubuntu:18.04:LTS

    Softwareversionen
    • 2.4.11-3
    • 2.4.11-3ubuntu2
    • 2.4.11-3ubuntu3
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • webkit2gtk Ubuntu:20.04:LTS

    Softwareversionen
    • 2.26.1-3
    • 2.26.2-1
    • 2.26.3-1ubuntu2
    • 2.26.4-1ubuntu1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.28.0-1ubuntu2

    Auf 2.28.0-1ubuntu2 aktualisieren

  • qtwebkit-opensource-src Ubuntu:20.04:LTS

    Softwareversionen
    • 5.212.0~alpha3-3
    • 5.212.0~alpha3-5
    • 5.212.0~alpha3-6
    • 5.212.0~alpha3-7
    • 5.212.0~alpha4-1
    • 5.212.0~alpha4-1ubuntu1
    • 5.212.0~alpha4-1ubuntu2
    • 5.212.0~alpha4-1ubuntu2.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • qtwebkit-opensource-src Ubuntu:22.04:LTS

    Softwareversionen
    • 5.212.0~alpha4-12
    • 5.212.0~alpha4-13
    • 5.212.0~alpha4-14
    • 5.212.0~alpha4-14build1
    • 5.212.0~alpha4-14ubuntu2
    • 5.212.0~alpha4-15ubuntu1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • qtwebkit-opensource-src Ubuntu:24.04:LTS

    Softwareversionen
    • 5.212.0~alpha4-33
    • 5.212.0~alpha4-33build1
    • 5.212.0~alpha4-34
    • 5.212.0~alpha4-34ubuntu3
    • 5.212.0~alpha4-34ubuntu4
    • 5.212.0~alpha4-36
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →