p PatchFirst

CVE-2021-35937

CVE-2021-35937

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

A race condition vulnerability was found in rpm. A local unprivileged user could use this flaw to bypass the checks that were introduced in response to CVE-2017-7500 and CVE-2017-7501, potentially gaining root privileges. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.

CVSS 6.4 · Mittel · EPSS 0,3% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • rpm

    Softwareversionen
    • Fixed in rpm v4.18.0: Betroffen

    Keine Korrektur veröffentlicht

  • rpm Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 4.18.0+dfsg-1

    Auf 4.18.0+dfsg-1 aktualisieren

  • rpm Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 4.18.0+dfsg-1

    Auf 4.18.0+dfsg-1 aktualisieren

  • rpm Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 4.18.0+dfsg-1

    Auf 4.18.0+dfsg-1 aktualisieren

  • rpm Ubuntu:Pro:14.04:LTS

    Softwareversionen
    • 4.11.1-2
    • 4.11.1-3
    • 4.11.1-3ubuntu0.1
    • 4.11.1-3ubuntu0.1+esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • rpm Ubuntu:Pro:16.04:LTS

    Softwareversionen
    • 4.12.0.1+dfsg1-3build2
    • 4.12.0.1+dfsg1-3build3
    • 4.12.0.1+dfsg1-3ubuntu0.1~esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • rpm Ubuntu:Pro:18.04:LTS

    Softwareversionen
    • 4.12.0.2+dfsg1-2build2
    • 4.14.0+dfsg1-2
    • 4.14.1+dfsg1-2
    • 4.14.1+dfsg1-2ubuntu0.1~esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • rpm Ubuntu:Pro:20.04:LTS

    Softwareversionen
    • 4.14.2.1+dfsg1-1
    • 4.14.2.1+dfsg1-1build1
    • 4.14.2.1+dfsg1-1build2
    • 4.14.2.1+dfsg1-1ubuntu0.1~esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • rpm Ubuntu:22.04:LTS

    Softwareversionen
    • 4.16.1.2+dfsg1-3ubuntu1
    • 4.16.1.2+dfsg1-3ubuntu3
    • 4.17.0+dfsg1-1
    • 4.17.0+dfsg1-3
    • 4.17.0+dfsg1-4
    • 4.17.0+dfsg1-4build1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →