p PatchFirst

CVE-2022-0336

CVE-2022-0336

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

The Samba AD DC includes checks when adding service principals names (SPNs) to an account to ensure that SPNs do not alias with those already in the database. Some of these checks are able to be bypassed if an account modification re-adds an SPN that was previously present on that account, such as one added when a computer is joined to a domain. An attacker who has the ability to write to an account can exploit this to perform a denial-of-service attack by adding an SPN that matches an existing service. Additionally, an attacker who can intercept traffic can impersonate existing services, resulting in a loss of confidentiality and integrity.

CVSS 8.8 · Hoch · EPSS 1,8% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • samba

    Softwareversionen
    • Affects Samba v4.0.0 and later, Fixed in samba v4.13.17, v4.14.12, v4.15.4.: Betroffen

    Keine Korrektur veröffentlicht

  • samba Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2:4.16.0+dfsg-2

    Auf 2:4.16.0+dfsg-2 aktualisieren

  • samba Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2:4.16.0+dfsg-2

    Auf 2:4.16.0+dfsg-2 aktualisieren

  • samba Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2:4.16.0+dfsg-2

    Auf 2:4.16.0+dfsg-2 aktualisieren

  • samba Ubuntu:20.04:LTS

    Softwareversionen
    • 2:4.10.7+dfsg-0ubuntu2
    • 2:4.10.7+dfsg-0ubuntu3
    • 2:4.11.1+dfsg-3ubuntu1
    • 2:4.11.1+dfsg-3ubuntu2
    • 2:4.11.1+dfsg-3ubuntu4
    • 2:4.11.5+dfsg-1ubuntu1
    • 2:4.11.5+dfsg-1ubuntu2
    • 2:4.11.6+dfsg-0ubuntu1
    • 2:4.11.6+dfsg-0ubuntu1.1
    • 2:4.11.6+dfsg-0ubuntu1.2
    • 2:4.11.6+dfsg-0ubuntu1.3
    • 2:4.11.6+dfsg-0ubuntu1.4
    • 2:4.11.6+dfsg-0ubuntu1.5
    • 2:4.11.6+dfsg-0ubuntu1.6
    • 2:4.11.6+dfsg-0ubuntu1.8
    • 2:4.11.6+dfsg-0ubuntu1.9
    • 2:4.11.6+dfsg-0ubuntu1.10
    • 2:4.13.14+dfsg-0ubuntu0.20.04.1
    • 2:4.13.14+dfsg-0ubuntu0.20.04.2
    • 2:4.13.14+dfsg-0ubuntu0.20.04.3
    • 2:4.13.14+dfsg-0ubuntu0.20.04.4
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2:4.13.17~dfsg-0ubuntu0.21.04.1

    Auf 2:4.13.17~dfsg-0ubuntu0.21.04.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →