p PatchFirst

CVE-2022-24744

CVE-2022-24744 · Insufficient Session Expiration in shopware

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Shopware is an open commerce platform based on the Symfony php Framework and the Vue javascript framework. In affected versions user sessions are not logged out if the password is reset via password recovery. This issue has been resolved in version 6.4.8.1. For older versions of 6.1, 6.2, and 6.3, corresponding security measures are also available via a plugin.

CVSS 2.6 · Niedrig · EPSS 0,5% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • platform

    Softwareversionen
    • < 6.4.8.1: Betroffen

    Keine Korrektur veröffentlicht

  • shopware/platform Packagist

    Softwareversionen
    • 6.3.0.0
    • 6.3.0.1
    • 6.3.0.2
    • 6.3.1.0
    • 6.3.1.1
    • 6.3.2.0
    • 6.3.2.1
    • 6.3.3.0
    • 6.3.3.1
    • 6.3.4.0
    • 6.3.4.1
    • 6.3.5.0
    • 6.3.5.1
    • 6.3.5.2
    • 6.3.5.3
    • 6.3.5.4
    • 6.4.0.0
    • 6.4.0.0-RC1
    • 6.4.1.0
    • 6.4.1.1
    • 6.4.1.2
    • 6.4.2.0
    • 6.4.2.1
    • 6.4.3.0
    • 6.4.3.1
    • 6.4.4.0
    • 6.4.4.1
    • 6.4.5.0
    • 6.4.5.1
    • 6.4.6.0
    • 6.4.6.1
    • 6.4.7.0
    • 6.4.8.0
    • v6.0.0+ea2
    • v6.1.0
    • v6.1.0-rc1
    • v6.1.0-rc2
    • v6.1.0-rc3
    • v6.1.0-rc4
    • v6.1.1
    • v6.1.2
    • v6.1.3
    • v6.1.4
    • v6.1.5
    • v6.1.6
    • v6.2.0
    • v6.2.0-RC1
    • v6.2.1
    • v6.2.2
    • v6.2.3
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 6.4.8.1

    Auf 6.4.8.1 aktualisieren

  • shopware/core Packagist

    Softwareversionen
    • 6.3.0.0
    • 6.3.0.1
    • 6.3.0.2
    • 6.3.1.0
    • 6.3.1.1
    • 6.3.2.0
    • 6.3.2.1
    • 6.3.3.0
    • 6.3.3.1
    • 6.3.4.0
    • 6.3.4.1
    • 6.3.5.0
    • 6.3.5.1
    • 6.3.5.2
    • 6.3.5.3
    • 6.3.5.4
    • 6.4.0.0
    • 6.4.0.0-RC1
    • 6.4.1.0
    • 6.4.1.1
    • 6.4.1.2
    • 6.4.2.0
    • 6.4.2.1
    • 6.4.3.0
    • 6.4.3.1
    • 6.4.4.0
    • 6.4.4.1
    • 6.4.5.0
    • 6.4.5.1
    • 6.4.6.0
    • 6.4.6.1
    • 6.4.7.0
    • 6.4.8.0
    • v6.0.0+ea2
    • v6.1.0
    • v6.1.0-rc1
    • v6.1.0-rc2
    • v6.1.0-rc3
    • v6.1.0-rc4
    • v6.1.1
    • v6.1.2
    • v6.1.3
    • v6.1.4
    • v6.1.5
    • v6.1.6
    • v6.2.0
    • v6.2.0-RC1
    • v6.2.1
    • v6.2.2
    • v6.2.3
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 6.4.8.1

    Auf 6.4.8.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →