p PatchFirst

CVE-2022-24748

CVE-2022-24748 · Incorrect Authentication in shopware

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Shopware is an open commerce platform based on the Symfony php Framework and the Vue javascript framework. In versions prior to 6.4.8.2 it is possible to modify customers and to create orders without App Permission. This issue is a result of improper api route checking. Users are advised to upgrade to version 6.4.8.2. There are no known workarounds.

CVSS 6.8 · Mittel · EPSS 0,8% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • platform

    Softwareversionen
    • < 6.4.8.2: Betroffen

    Keine Korrektur veröffentlicht

  • shopware/core Packagist

    Softwareversionen
    • 6.3.0.0
    • 6.3.0.1
    • 6.3.0.2
    • 6.3.1.0
    • 6.3.1.1
    • 6.3.2.0
    • 6.3.2.1
    • 6.3.3.0
    • 6.3.3.1
    • 6.3.4.0
    • 6.3.4.1
    • 6.3.5.0
    • 6.3.5.1
    • 6.3.5.2
    • 6.3.5.3
    • 6.3.5.4
    • 6.4.0.0
    • 6.4.0.0-RC1
    • 6.4.1.0
    • 6.4.1.1
    • 6.4.1.2
    • 6.4.2.0
    • 6.4.2.1
    • 6.4.3.0
    • 6.4.3.1
    • 6.4.4.0
    • 6.4.4.1
    • 6.4.5.0
    • 6.4.5.1
    • 6.4.6.0
    • 6.4.6.1
    • 6.4.7.0
    • 6.4.8.0
    • 6.4.8.1
    • v6.0.0+ea2
    • v6.1.0
    • v6.1.0-rc1
    • v6.1.0-rc2
    • v6.1.0-rc3
    • v6.1.0-rc4
    • v6.1.1
    • v6.1.2
    • v6.1.3
    • v6.1.4
    • v6.1.5
    • v6.1.6
    • v6.2.0
    • v6.2.0-RC1
    • v6.2.1
    • v6.2.2
    • v6.2.3
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 6.4.8.2

    Auf 6.4.8.2 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →