p PatchFirst

CVE-2022-3978

CVE-2022-3978 · NodeBB abort cross-site request forgery

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

A vulnerability, which was classified as problematic, was found in NodeBB up to 2.5.7. This affects an unknown part of the file /register/abort. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 2.5.8 is able to address this issue. The name of the patch is 2f9d8c350e54543f608d3d4c8e1a49bbb6cdea38. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-213555.

CVSS 4.3 · Mittel · EPSS 0,4% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: node

Betroffene Produkte und Versionen

  • nodebb

    Softwareversionen
    • 2.5.0: Betroffen
    • 2.5.1: Betroffen
    • 2.5.2: Betroffen
    • 2.5.3: Betroffen
    • 2.5.4: Betroffen
    • 2.5.5: Betroffen
    • 2.5.6: Betroffen
    • 2.5.7: Betroffen

    Keine Korrektur veröffentlicht

  • nodebb npm

    Betroffene Versionsbereiche
    • SEMVER: < 2.5.8

    Auf 2.5.8 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →