p PatchFirst

CVE-2022-43695

CVE-2022-43695

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in dashboard/system/express/entities/associations because Concrete CMS allows association with an entity name that doesn’t exist or, if it does exist, contains XSS since it was not properly sanitized. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

CVSS 4.8 · Mittel · EPSS 0,7% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • n/a

    Softwareversionen
    • n/a: Betroffen

    Keine Korrektur veröffentlicht

  • concrete5/concrete5 Packagist

    Softwareversionen
    • 8.0
    • 8.0.1
    • 8.0.2
    • 8.0.3
    • 8.1.0
    • 8.2.0
    • 8.2.0RC2
    • 8.2.1
    • 8.3.0
    • 8.3.1
    • 8.3.2
    • 8.4.0
    • 8.4.0RC3
    • 8.4.0RC4
    • 8.4.1
    • 8.4.2
    • 8.4.3
    • 8.4.4
    • 8.4.5
    • 8.5.0
    • 8.5.0RC1
    • 8.5.0RC2
    • 8.5.1
    • 8.5.2
    • 8.5.3
    • 8.5.4
    • 8.5.5
    • 8.5.6
    • 8.5.6RC1
    • 8.5.7
    • 8.5.8
    • 8.5.9
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.5.10

    Auf 8.5.10 aktualisieren

  • concrete5/concrete5 Packagist

    Softwareversionen
    • 9.0.0
    • 9.0.1
    • 9.0.2
    • 9.1.0
    • 9.1.1
    • 9.1.2
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 9.0.0, < 9.1.3

    Auf 9.1.3 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →