p PatchFirst

CVE-2023-26035

CVE-2023-26035 · ZoneMinder vulnerable to Missing Authorization

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

ZoneMinder is a free, open source Closed-circuit television software application for Linux which supports IP, USB and Analog cameras. Versions prior to 1.36.33 and 1.37.33 are vulnerable to Unauthenticated Remote Code Execution via Missing Authorization. There are no permissions check on the snapshot action, which expects an id to fetch an existing monitor but can be passed an object to create a new one instead. TriggerOn ends up calling shell_exec using the supplied Id. This issue is fixed in This issue is fixed in versions 1.36.33 and 1.37.33.

CVSS 7.2 · Hoch · EPSS 80,5% · Öffentlicher Exploit · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • zoneminder

    Softwareversionen
    • < 1.36.33: Betroffen
    • >= 1.37.0, < 1.37.33: Betroffen

    Keine Korrektur veröffentlicht

  • zoneminder Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.36.33+dfsg1-1

    Auf 1.36.33+dfsg1-1 aktualisieren

  • zoneminder Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.36.33+dfsg1-1

    Auf 1.36.33+dfsg1-1 aktualisieren

  • zoneminder Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.36.33+dfsg1-1

    Auf 1.36.33+dfsg1-1 aktualisieren

  • zoneminder Ubuntu:Pro:16.04:LTS

    Softwareversionen
    • 1.28.1-8
    • 1.29.0+dfsg-1
    • 1.29.0+dfsg-1ubuntu1
    • 1.29.0+dfsg-1ubuntu2
    • 1.29.0+dfsg-1ubuntu2+esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • zoneminder Ubuntu:Pro:20.04:LTS

    Softwareversionen
    • 1.32.3-2build1
    • 1.32.3-2ubuntu1
    • 1.32.3-2ubuntu2
    • 1.32.3-2ubuntu2+esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • zoneminder Ubuntu:Pro:22.04:LTS

    Softwareversionen
    • 1.36.7+dfsg1-1
    • 1.36.10+dfsg1-1
    • 1.36.11+dfsg1-1
    • 1.36.12+dfsg1-1
    • 1.36.12+dfsg1-1ubuntu0.1~esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • zoneminder Ubuntu:24.04:LTS

    Softwareversionen
    • 1.36.33+dfsg1-1build1
    • 1.36.33+dfsg1-1build2
    • 1.36.33+dfsg1-1build3
    • 1.36.33+dfsg1-1build4
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • zoneminder Ubuntu:25.10

    Softwareversionen
    • 1.36.35+dfsg1-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • zoneminder Ubuntu:26.10

    Softwareversionen
    • 1.36.37+dfsg1-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • zoneminder Ubuntu:26.04:LTS

    Softwareversionen
    • 1.36.35+dfsg1-1
    • 1.36.37+dfsg1-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →