p PatchFirst

CVE-2023-40403

CVE-2023-40403

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

The issue was addressed with improved memory handling. This issue is fixed in macOS Ventura 13.6, tvOS 17, iOS 16.7 and iPadOS 16.7, macOS Monterey 12.7, watchOS 10, iOS 17 and iPadOS 17, macOS Sonoma 14. Processing web content may disclose sensitive information.

CVSS 6.5 · Mittel · EPSS 1,3% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • ios and ipados

    Softwareversionen
    • ≥ unspecified, < 17: Betroffen (custom)

    Auf 17 aktualisieren

  • macos

    Softwareversionen
    • ≥ unspecified, < 12.7: Betroffen (custom)

    Auf 12.7 aktualisieren

  • ios and ipados

    Softwareversionen
    • ≥ unspecified, < 16.7: Betroffen (custom)

    Auf 16.7 aktualisieren

  • macos

    Softwareversionen
    • ≥ unspecified, < 13.6: Betroffen (custom)

    Auf 13.6 aktualisieren

  • tvos

    Softwareversionen
    • ≥ unspecified, < 17: Betroffen (custom)

    Auf 17 aktualisieren

  • macos

    Softwareversionen
    • ≥ unspecified, < 14: Betroffen (custom)

    Auf 14 aktualisieren

  • watchos

    Softwareversionen
    • ≥ unspecified, < 10: Betroffen (custom)

    Auf 10 aktualisieren

  • libxslt Debian:12

    Softwareversionen
    • 1.1.35-1
    • 1.1.35-1+deb12u1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.1.35-1+deb12u2

    Auf 1.1.35-1+deb12u2 aktualisieren

  • libxslt Debian:13

    Softwareversionen
    • 1.1.35-1.2
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.1.35-1.2+deb13u1

    Auf 1.1.35-1.2+deb13u1 aktualisieren

  • libxslt Debian:14

    Softwareversionen
    • 1.1.35-1.2
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.1.35-2

    Auf 1.1.35-2 aktualisieren

  • libxslt Ubuntu:Pro:14.04:LTS

    Softwareversionen
    • 1.1.28-2
    • 1.1.28-2build1
    • 1.1.28-2ubuntu0.1
    • 1.1.28-2ubuntu0.2
    • 1.1.28-2ubuntu0.2+esm1
    • 1.1.28-2ubuntu0.2+esm2
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.1.28-2ubuntu0.2+esm3

    Auf 1.1.28-2ubuntu0.2+esm3 aktualisieren

  • libxslt Ubuntu:Pro:16.04:LTS

    Softwareversionen
    • 1.1.28-2build2
    • 1.1.28-2.1
    • 1.1.28-2.1ubuntu0.1
    • 1.1.28-2.1ubuntu0.2
    • 1.1.28-2.1ubuntu0.3
    • 1.1.28-2.1ubuntu0.3+esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.1.28-2.1ubuntu0.3+esm2

    Auf 1.1.28-2.1ubuntu0.3+esm2 aktualisieren

  • libxslt Ubuntu:Pro:18.04:LTS

    Softwareversionen
    • 1.1.29-2.1ubuntu1
    • 1.1.29-4
    • 1.1.29-5
    • 1.1.29-5ubuntu0.1
    • 1.1.29-5ubuntu0.2
    • 1.1.29-5ubuntu0.3
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.1.29-5ubuntu0.3+esm1

    Auf 1.1.29-5ubuntu0.3+esm1 aktualisieren

  • libxslt Ubuntu:Pro:20.04:LTS

    Softwareversionen
    • 1.1.33-0ubuntu1
    • 1.1.33-0ubuntu2
    • 1.1.33-0ubuntu3
    • 1.1.34-1
    • 1.1.34-1ubuntu1
    • 1.1.34-3
    • 1.1.34-4
    • 1.1.34-4ubuntu0.20.04.1
    • 1.1.34-4ubuntu0.20.04.2
    • 1.1.34-4ubuntu0.20.04.3
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.1.34-4ubuntu0.20.04.3+esm1

    Auf 1.1.34-4ubuntu0.20.04.3+esm1 aktualisieren

  • libxslt Ubuntu:22.04:LTS

    Softwareversionen
    • 1.1.34-4
    • 1.1.34-4build1
    • 1.1.34-4build2
    • 1.1.34-4ubuntu0.22.04.1
    • 1.1.34-4ubuntu0.22.04.2
    • 1.1.34-4ubuntu0.22.04.3
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.1.34-4ubuntu0.22.04.4

    Auf 1.1.34-4ubuntu0.22.04.4 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →