CVE-2024-43359
CVE-2024-43359 · XSS vulnerabilities in montagereview
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
ZoneMinder is a free, open source closed-circuit television software application. ZoneMinder has a cross-site scripting vulnerability in the montagereview via the displayinterval, speed, and scale parameters. This vulnerability is fixed in 1.36.34 and 1.37.61.
CVSS 0.0 · Niedrig · EPSS 0,4% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
zoneminder
- Softwareversionen
- < 1.36.34: Betroffen
- >= 1.37.0, < 1.37.61: Betroffen
Keine Korrektur veröffentlicht
zoneminder Debian:12
- Softwareversionen
- 1.36.33+dfsg1-1
- 1.36.35+dfsg1-1
- 1.36.37+dfsg1-1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
zoneminder Debian:13
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.36.35+dfsg1-1
Auf 1.36.35+dfsg1-1 aktualisieren
zoneminder Debian:14
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.36.35+dfsg1-1
Auf 1.36.35+dfsg1-1 aktualisieren
zoneminder Ubuntu:Pro:16.04:LTS
- Softwareversionen
- 1.28.1-8
- 1.29.0+dfsg-1
- 1.29.0+dfsg-1ubuntu1
- 1.29.0+dfsg-1ubuntu2
- 1.29.0+dfsg-1ubuntu2+esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
zoneminder Ubuntu:Pro:20.04:LTS
- Softwareversionen
- 1.32.3-2build1
- 1.32.3-2ubuntu1
- 1.32.3-2ubuntu2
- 1.32.3-2ubuntu2+esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
zoneminder Ubuntu:Pro:22.04:LTS
- Softwareversionen
- 1.36.7+dfsg1-1
- 1.36.10+dfsg1-1
- 1.36.11+dfsg1-1
- 1.36.12+dfsg1-1
- 1.36.12+dfsg1-1ubuntu0.1~esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
zoneminder Ubuntu:24.04:LTS
- Softwareversionen
- 1.36.33+dfsg1-1build1
- 1.36.33+dfsg1-1build2
- 1.36.33+dfsg1-1build3
- 1.36.33+dfsg1-1build4
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
zoneminder Ubuntu:25.10
- Softwareversionen
- 1.36.35+dfsg1-1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
zoneminder Ubuntu:26.10
- Softwareversionen
- 1.36.37+dfsg1-1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
zoneminder Ubuntu:26.04:LTS
- Softwareversionen
- 1.36.35+dfsg1-1
- 1.36.37+dfsg1-1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
Originalquellen
- https://github.com/ZoneMinder/zoneminder/security/advisories/GHSA-pjjm-3qxp-6hj8
- https://github.com/ZoneMinder/zoneminder/commit/6cc64dddff6144a98680f65ecf8dc249028431af
- https://github.com/ZoneMinder/zoneminder/commit/b51c5df0cb869ca48fccfc6e6fd7c19bf717ecd2
- https://nvd.nist.gov/vuln/detail/CVE-2024-43359