CVE-2024-45612
CVE-2024-45612 · Insert tag injection via canonical URL in Contao
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Contao is an Open Source CMS. In affected versions an untrusted user can inject insert tags into the canonical tag, which are then replaced on the web page (front end). Users are advised to update to Contao 4.13.49, 5.3.15 or 5.4.3. Users unable to upgrade should disable canonical tags in the root page settings.
CVSS 5.3 · Mittel · EPSS 0,3% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: php
Betroffene Produkte und Versionen
contao
- Softwareversionen
- >= 4.13.0, < 4.13.49: Betroffen
- >= 5.0.0, < 5.3.15: Betroffen
- >= 5.4.0, < 5.4.3: Betroffen
Keine Korrektur veröffentlicht
contao/core-bundle Packagist
- Softwareversionen
- 4.13.0
- 4.13.1
- 4.13.10
- 4.13.11
- 4.13.12
- 4.13.13
- 4.13.14
- 4.13.15
- 4.13.16
- 4.13.17
- 4.13.18
- 4.13.19
- 4.13.2
- 4.13.20
- 4.13.21
- 4.13.22
- 4.13.23
- 4.13.24
- 4.13.25
- 4.13.26
- 4.13.27
- 4.13.28
- 4.13.29
- 4.13.3
- 4.13.30
- 4.13.31
- 4.13.32
- 4.13.33
- 4.13.34
- 4.13.35
- 4.13.36
- 4.13.37
- 4.13.38
- 4.13.39
- 4.13.4
- 4.13.40
- 4.13.41
- 4.13.42
- 4.13.43
- 4.13.44
- 4.13.45
- 4.13.46
- 4.13.47
- 4.13.48
- 4.13.5
- 4.13.6
- 4.13.7
- 4.13.8
- 4.13.9
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 4.13.0, < 4.13.49
Auf 4.13.49 aktualisieren
contao/core-bundle Packagist
- Softwareversionen
- 5.0.0
- 5.0.1
- 5.0.10
- 5.0.2
- 5.0.3
- 5.0.4
- 5.0.5
- 5.0.6
- 5.0.7
- 5.0.8
- 5.0.9
- 5.1.0
- 5.1.0-RC1
- 5.1.0-RC2
- 5.1.0-RC3
- 5.1.1
- 5.1.10
- 5.1.11
- 5.1.2
- 5.1.3
- 5.1.4
- 5.1.5
- 5.1.6
- 5.1.7
- 5.1.8
- 5.1.9
- 5.2.0
- 5.2.0-RC1
- 5.2.0-RC2
- 5.2.0-RC3
- 5.2.0-RC4
- 5.2.0-RC5
- 5.2.0-RC6
- 5.2.1
- 5.2.10
- 5.2.2
- 5.2.3
- 5.2.4
- 5.2.5
- 5.2.6
- 5.2.7
- 5.2.8
- 5.2.9
- 5.3.0
- 5.3.0-RC1
- 5.3.0-RC2
- 5.3.0-RC3
- 5.3.0-RC4
- 5.3.1
- 5.3.10
- 5.3.11
- 5.3.12
- 5.3.13
- 5.3.14
- 5.3.2
- 5.3.3
- 5.3.4
- 5.3.5
- 5.3.6
- 5.3.7
- 5.3.8
- 5.3.9
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 5.0.0, < 5.3.15
Auf 5.3.15 aktualisieren
contao/core-bundle Packagist
- Softwareversionen
- 5.4.0
- 5.4.1
- 5.4.2
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 5.4.0, < 5.4.3
Auf 5.4.3 aktualisieren