p PatchFirst

CVE-2025-30081

CVE-2025-30081 · Clickstorm SEO Allows Cross-Site Scripting (XSS)

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

A cross-site scripting (XSS) vulnerability has been discovered in the Clickstorm SEO extension. This vulnerabily is exploitable by a logged in backend user utilizing the TYPO3 backend user interface. This user can create output in the HTML context by exploiting improperly encoded user input. Updates 6.7.0, 7.4.0, 8.3.0 and 9.2.0 are available for download.

CVSS 6.3 · Mittel · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • clickstorm/cs-seo Packagist

    Softwareversionen
    • 9.0.0
    • 9.0.1
    • 9.1.0
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 9.0.0, < 9.2.0

    Auf 9.2.0 aktualisieren

  • clickstorm/cs-seo Packagist

    Softwareversionen
    • 8.0.0
    • 8.0.1
    • 8.1.0
    • 8.1.1
    • 8.1.2
    • 8.2.0
    • 8.2.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 8.0.0, < 8.3.0

    Auf 8.3.0 aktualisieren

  • clickstorm/cs-seo Packagist

    Softwareversionen
    • 7.0.0
    • 7.0.1
    • 7.1.0
    • 7.2.0
    • 7.2.1
    • 7.3.0
    • 7.3.1
    • 7.3.2
    • 7.3.3
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 7.0.0, < 7.4.0

    Auf 7.4.0 aktualisieren

  • clickstorm/cs-seo Packagist

    Softwareversionen
    • 6.0.0
    • 6.1.0
    • 6.1.1
    • 6.2.0
    • 6.2.1
    • 6.3.0
    • 6.3.1
    • 6.3.2
    • 6.4.0
    • 6.4.1
    • 6.5.0
    • 6.6.0
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 6.0.0, < 6.7.0

    Auf 6.7.0 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →