p PatchFirst

CVE-2025-47941

CVE-2025-47941 · TYPO3 Has Broken Authentication in Backend MFA

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

TYPO3 is an open source, PHP based web content management system. In versions on the 12.x branch prior to 12.4.31 LTS and the 13.x branch prior to 13.4.2 LTS, the multifactor authentication (MFA) dialog presented during backend login can be bypassed due to insufficient enforcement of access restrictions on all backend routes. Successful exploitation requires valid backend user credentials, as MFA can only be bypassed after successful authentication. Users should update to TYPO3 version 12.4.31 LTS or 13.4.12 LTS to fix the problem.

CVSS 7.2 · Hoch · EPSS 0,5% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • typo3

    Softwareversionen
    • >= 12.0.0, < 12.4.31: Betroffen
    • >= 13.0.0, < 13.4.12: Betroffen

    Keine Korrektur veröffentlicht

  • typo3/cms-backend Packagist

    Softwareversionen
    • v12.0.0
    • v12.1.0
    • v12.1.1
    • v12.1.2
    • v12.1.3
    • v12.2.0
    • v12.3.0
    • v12.4.0
    • v12.4.1
    • v12.4.10
    • v12.4.11
    • v12.4.12
    • v12.4.13
    • v12.4.14
    • v12.4.15
    • v12.4.16
    • v12.4.17
    • v12.4.18
    • v12.4.19
    • v12.4.2
    • v12.4.20
    • v12.4.21
    • v12.4.22
    • v12.4.23
    • v12.4.24
    • v12.4.25
    • v12.4.26
    • v12.4.27
    • v12.4.28
    • v12.4.29
    • v12.4.3
    • v12.4.30
    • v12.4.4
    • v12.4.5
    • v12.4.6
    • v12.4.7
    • v12.4.8
    • v12.4.9
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 12.0.0, < 12.4.31

    Auf 12.4.31 aktualisieren

  • typo3/cms-backend Packagist

    Softwareversionen
    • v13.0.0
    • v13.0.1
    • v13.1.0
    • v13.1.1
    • v13.2.1
    • v13.3.0
    • v13.3.1
    • v13.4.0
    • v13.4.1
    • v13.4.10
    • v13.4.11
    • v13.4.2
    • v13.4.3
    • v13.4.4
    • v13.4.5
    • v13.4.6
    • v13.4.7
    • v13.4.8
    • v13.4.9
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 13.0.0, < 13.4.12

    Auf 13.4.12 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →