p PatchFirst

CVE-2025-48383

CVE-2025-48383 · Django-Select2 Vulnerable to Widget Instance Secret Cache Key Leaking

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Django-Select2 is a Django integration for Select2. Prior to version 8.4.1, instances of HeavySelect2Mixin subclasses like the ModelSelect2MultipleWidget and ModelSelect2Widget can leak secret access tokens across requests. This can allow users to access restricted query sets and restricted data. This issue has been patched in version 8.4.1.

CVSS 8.2 · Hoch · EPSS 0,3% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system · python

Betroffene Produkte und Versionen

  • django-select2

    Softwareversionen
    • < 8.4.1: Betroffen

    Keine Korrektur veröffentlicht

  • django-select2 Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 7.10.0-2

    Auf 7.10.0-2 aktualisieren

  • django-select2 Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 7.10.0-2

    Auf 7.10.0-2 aktualisieren

  • django-select2 PyPI

    Softwareversionen
    • 2.0.1
    • 3.0
    • 3.0.1
    • 3.0.2
    • 3.1.0
    • 3.1.1
    • 3.1.2
    • 3.1.3
    • 3.1.4
    • 3.1.5
    • 3.2.0
    • 3.2.1
    • 3.3.0
    • 3.3.1
    • 4.0.0
    • 4.2.0
    • 4.2.1
    • 4.2.2
    • 4.3.0
    • 4.3.1
    • 4.3.2
    • 5.0.0
    • 5.0.1
    • 5.0.2
    • 5.0.3
    • 5.1.0
    • 5.1.1
    • 5.10.0
    • 5.11.0
    • 5.11.1
    • 5.2.0
    • 5.2.1
    • 5.3.0
    • 5.3.1
    • 5.4.0
    • 5.4.1
    • 5.4.2
    • 5.4.3
    • 5.5.0
    • 5.6.0
    • 5.7.0
    • 5.7.1
    • 5.8.0
    • 5.8.1
    • 5.8.10
    • 5.8.2
    • 5.8.3
    • 5.8.4
    • 5.8.5
    • 5.8.6
    • 5.8.7
    • 5.8.9
    • 5.9.0
    • 6.0.0
    • 6.0.1
    • 6.0.2
    • 6.0.3
    • 6.1.0
    • 6.1.1
    • 6.1.2
    • 6.2.0
    • 6.3.0
    • 6.3.1
    • 7.0.2
    • 7.0.3
    • 7.0.4
    • 7.0.5
    • 7.1.0
    • 7.1.1
    • 7.1.2
    • 7.10.0
    • 7.10.1
    • 7.11.0
    • 7.11.1
    • 7.2.0
    • 7.2.2
    • 7.2.3
    • 7.2.4
    • 7.3.0
    • 7.4.1
    • 7.4.2
    • 7.5.0
    • 7.6.0
    • 7.6.1
    • 7.6.2
    • 7.7.0
    • 7.7.1
    • 7.7.2
    • 7.7.3
    • 7.8.1
    • 7.9.0
    • 8.0.0
    • 8.1.0
    • 8.1.1
    • 8.1.2
    • 8.2.0
    • 8.2.1
    • 8.2.2
    • 8.2.3
    • 8.2.4
    • 8.3.0
    • 8.4.0
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.4.1

    Auf 8.4.1 aktualisieren

  • django-select2 Ubuntu:22.04:LTS

    Softwareversionen
    • 7.7.2-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • django-select2 Ubuntu:24.04:LTS

    Softwareversionen
    • 7.7.2-1
    • 7.10.0-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • django-select2 Ubuntu:25.10

    Softwareversionen
    • 7.10.0-1
    • 7.10.0-2
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • django-select2 Ubuntu:26.10

    Softwareversionen
    • 7.10.0-3
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • django-select2 Ubuntu:26.04:LTS

    Softwareversionen
    • 7.10.0-2
    • 7.10.0-3
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →