p PatchFirst

CVE-2025-49763

CVE-2025-49763 · Apache Traffic Server: Remote DoS via memory exhaustion in ESI Plugin

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

ESI plugin does not have the limit for maximum inclusion depth, and that allows excessive memory consumption if malicious instructions are inserted. Users can use a new setting for the plugin (--max-inclusion-depth) to limit it. This issue affects Apache Traffic Server: from 10.0.0 through 10.0.5, from 9.0.0 through 9.2.10. Users are recommended to upgrade to version 9.2.11 or 10.0.6, which fixes the issue.

CVSS 7.5 · Hoch · EPSS 0,7% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • apache traffic server

    Softwareversionen
    • ≥ 10.0.0, ≤ 10.0.5: Betroffen (semver)
    • ≥ 9.0.0, ≤ 9.2.10: Betroffen (semver)

    Keine Korrektur veröffentlicht

  • trafficserver Debian:12

    Softwareversionen
    • 9.2.0+ds-2
    • 9.2.0+ds-2+deb12u1
    • 9.2.1+ds-1
    • 9.2.2+ds-1
    • 9.2.3+ds-1
    • 9.2.3+ds-1+deb12u1
    • 9.2.4+ds-0+deb12u1
    • 9.2.4+ds-1
    • 9.2.4+ds-2
    • 9.2.5+ds-0+deb12u1
    • 9.2.5+ds-0+deb12u2
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 9.2.5+ds-0+deb12u3

    Auf 9.2.5+ds-0+deb12u3 aktualisieren

  • trafficserver Ubuntu:16.04:LTS

    Softwareversionen
    • 5.3.0-2ubuntu1
    • 5.3.0-2ubuntu2
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • trafficserver Ubuntu:18.04:LTS

    Softwareversionen
    • 7.0.0-5
    • 7.1.2+ds-2
    • 7.1.2+ds-2build1
    • 7.1.2+ds-3
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • trafficserver Ubuntu:Pro:20.04:LTS

    Softwareversionen
    • 8.0.5+ds-1
    • 8.0.5+ds-2
    • 8.0.5+ds-2build1
    • 8.0.5+ds-2ubuntu1
    • 8.0.5+ds-3
    • 8.0.5+ds-3ubuntu0.1~esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • trafficserver Ubuntu:Pro:22.04:LTS

    Softwareversionen
    • 8.1.1+ds-1.1
    • 9.1.1+ds-2build1
    • 9.1.1+ds-2ubuntu0.1~esm1
    • 9.1.1+ds-2ubuntu0.1
    • 9.1.1+ds-2ubuntu0.1+esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • trafficserver Ubuntu:24.04:LTS

    Softwareversionen
    • 9.2.1+ds-1build1
    • 9.2.2+ds-1
    • 9.2.3+ds-1
    • 9.2.3+ds-1+deb12u1
    • 9.2.3+ds-1+deb12u1build1
    • 9.2.3+ds-1+deb12u1build3
    • 9.2.3+ds-1+deb12u1build4
    • 9.2.3+ds-1+deb12u1ubuntu0.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • trafficserver Ubuntu:25.10

    Softwareversionen
    • 9.2.5+ds-1ubuntu1
    • 9.2.5+ds-1ubuntu2
    • 9.2.5+ds-1ubuntu2.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →