CVE-2025-53506
CVE-2025-53506 · Apache Tomcat: DoS via excessive h2 streams at connection start
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Uncontrolled Resource Consumption vulnerability in Apache Tomcat if an HTTP/2 client did not acknowledge the initial settings frame that reduces the maximum permitted concurrent streams. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.8, from 10.1.0-M1 through 10.1.42, from 9.0.0.M1 through 9.0.106. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.0 through 8.5.100. Other EOL versions may also be affected. Users are recommended to upgrade to version 11.0.9, 10.1.43 or 9.0.107, which fix the issue.
CVSS 7.5 · Hoch · EPSS 2,1% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
apache tomcat
- Softwareversionen
- ≥ 11.0.0-M1, ≤ 11.0.8: Betroffen (semver)
- ≥ 10.1.0-M1, ≤ 10.1.42: Betroffen (semver)
- ≥ 9.0.0.M1, ≤ 9.0.106: Betroffen (semver)
- ≥ 8.5.0, ≤ 8.5.100: Betroffen (semver)
- ≥ 10.0.0-M1, ≤ 10.0.27: Unbekannt (semver)
Keine Korrektur veröffentlicht
tomcat10 Debian:12
- Softwareversionen
- 10.1.10-1
- 10.1.13-1
- 10.1.14-1
- 10.1.15-1
- 10.1.16-1
- 10.1.20-1
- 10.1.23-1
- 10.1.25-1
- 10.1.25-1~bpo12+1
- 10.1.25-2
- 10.1.30-1
- 10.1.30-1~bpo12+1
- 10.1.31-1
- 10.1.33-1
- 10.1.33-1~bpo12+1
- 10.1.34-0+deb12u1
- 10.1.34-0+deb12u2
- 10.1.34-1
- 10.1.35-1
- 10.1.40-1
- 10.1.40-1~bpo12+1
- 10.1.46-1
- 10.1.6-1
- 10.1.6-1+deb12u1
- 10.1.6-1+deb12u2
- 10.1.7-1
- 10.1.8-1
- 10.1.9-1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 10.1.52-1~deb12u1
Auf 10.1.52-1~deb12u1 aktualisieren
tomcat10 Debian:13
- Softwareversionen
- 10.1.40-1
- 10.1.46-1
- 10.1.52-1~deb12u1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 10.1.52-1~deb13u1
Auf 10.1.52-1~deb13u1 aktualisieren
tomcat10 Debian:14
- Softwareversionen
- 10.1.40-1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 10.1.46-1
Auf 10.1.46-1 aktualisieren
tomcat11 Debian:13
- Softwareversionen
- 11.0.11-1
- 11.0.6-1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 11.0.15-1~deb13u1
Auf 11.0.15-1~deb13u1 aktualisieren
tomcat11 Debian:14
- Softwareversionen
- 11.0.6-1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 11.0.11-1
Auf 11.0.11-1 aktualisieren
tomcat9 Debian:12
- Betroffene Versionsbereiche
- ECOSYSTEM: < 9.0.70-2
Auf 9.0.70-2 aktualisieren
tomcat9 Debian:13
- Betroffene Versionsbereiche
- ECOSYSTEM: < 9.0.70-2
Auf 9.0.70-2 aktualisieren
tomcat9 Debian:14
- Betroffene Versionsbereiche
- ECOSYSTEM: < 9.0.70-2
Auf 9.0.70-2 aktualisieren
tomcat8 Ubuntu:Pro:18.04:LTS
- Softwareversionen
- 8.5.21-1ubuntu1
- 8.5.29-1
- 8.5.30-1
- 8.5.30-1ubuntu1
- 8.5.30-1ubuntu1.2
- 8.5.30-1ubuntu1.3
- 8.5.30-1ubuntu1.4
- 8.5.39-1ubuntu1~18.04.1
- 8.5.39-1ubuntu1~18.04.2
- 8.5.39-1ubuntu1~18.04.3
- 8.5.39-1ubuntu1~18.04.3+esm1
- 8.5.39-1ubuntu1~18.04.3+esm2
- 8.5.39-1ubuntu1~18.04.3+esm3
- 8.5.39-1ubuntu1~18.04.3+esm4
- 8.5.39-1ubuntu1~18.04.3+esm5
- 8.5.39-1ubuntu1~18.04.3+esm6
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
tomcat9 Ubuntu:Pro:18.04:LTS
- Softwareversionen
- 9.0.16-3~18.04.1
- 9.0.16-3ubuntu0.18.04.1
- 9.0.16-3ubuntu0.18.04.2
- 9.0.16-3ubuntu0.18.04.2+esm1
- 9.0.16-3ubuntu0.18.04.2+esm2
- 9.0.16-3ubuntu0.18.04.2+esm3
- 9.0.16-3ubuntu0.18.04.2+esm4
- 9.0.16-3ubuntu0.18.04.2+esm5
- 9.0.16-3ubuntu0.18.04.2+esm6
- 9.0.16-3ubuntu0.18.04.2+esm7
- 9.0.16-3ubuntu0.18.04.2+esm8
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
tomcat9 Ubuntu:Pro:20.04:LTS
- Softwareversionen
- 9.0.24-1
- 9.0.27-1
- 9.0.31-1
- 9.0.31-1ubuntu0.1
- 9.0.31-1ubuntu0.2
- 9.0.31-1ubuntu0.3
- 9.0.31-1ubuntu0.4
- 9.0.31-1ubuntu0.5
- 9.0.31-1ubuntu0.6
- 9.0.31-1ubuntu0.7
- 9.0.31-1ubuntu0.8
- 9.0.31-1ubuntu0.9
- 9.0.31-1ubuntu0.9+esm1
- 9.0.31-1ubuntu0.9+esm2
- 9.0.31-1ubuntu0.9+esm3
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
tomcat9 Ubuntu:Pro:22.04:LTS
- Softwareversionen
- 9.0.43-3
- 9.0.54-1
- 9.0.55-1
- 9.0.58-1
- 9.0.58-1ubuntu0.1
- 9.0.58-1ubuntu0.1+esm1
- 9.0.58-1ubuntu0.1+esm2
- 9.0.58-1ubuntu0.1+esm3
- 9.0.58-1ubuntu0.1+esm4
- 9.0.58-1ubuntu0.2
- 9.0.58-1ubuntu0.2+esm1
- 9.0.58-1ubuntu0.2+esm2
- 9.0.58-1ubuntu0.2+esm3
- 9.0.58-1ubuntu0.2+esm4
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
tomcat10 Ubuntu:24.04:LTS
- Softwareversionen
- 10.1.10-1
- 10.1.14-1
- 10.1.15-1
- 10.1.16-1
- 10.1.16-1ubuntu0.1~esm1
- 10.1.16-1ubuntu0.1~esm2
- 10.1.16-1ubuntu0.1~esm3
- 10.1.16-1ubuntu0.1~esm4
- 10.1.55-1ubuntu2~24.04.1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
tomcat10 Ubuntu:25.10
- Softwareversionen
- 10.1.35-1
- 10.1.40-1
- 10.1.40-1ubuntu1
- 10.1.40-1ubuntu1.25.10.1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
tomcat11 Ubuntu:25.10
- Softwareversionen
- 11.0.6-1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
tomcat10 Ubuntu:26.10
- Softwareversionen
- 10.1.40-1ubuntu1
- 10.1.54-1
- 10.1.54-1ubuntu1
- 10.1.54-1ubuntu2
- 10.1.55-1ubuntu1
- 10.1.55-1ubuntu2
- 10.1.57~us1-0ubuntu1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
tomcat10 Ubuntu:26.04:LTS
- Softwareversionen
- 10.1.40-1ubuntu1
- 10.1.40-1ubuntu1.26.04.1
- 10.1.55-1ubuntu2~26.04.1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
tomcat11 Ubuntu:26.04:LTS
- Softwareversionen
- 11.0.6-1
- 11.0.11-1
- 11.0.15-1
- 11.0.18-1
- 11.0.18-1ubuntu0.1~esm1
- 11.0.22-2ubuntu2~26.04.1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht