p PatchFirst

CVE-2025-53833

CVE-2025-53833 · LaRecipe is vulnerable to Server-Side Template Injection attacks

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

LaRecipe is an application that allows users to create documentation with Markdown inside a Laravel app. Versions prior to 2.8.1 are vulnerable to Server-Side Template Injection (SSTI), which could potentially lead to Remote Code Execution (RCE) in vulnerable configurations. Attackers could execute arbitrary commands on the server, access sensitive environment variables, and/or escalate access depending on server configuration. Users are strongly advised to upgrade to version v2.8.1 or later to receive a patch.

CVSS 10.0 · Kritisch · EPSS 9,1% · Öffentlicher Exploit · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • larecipe

    Softwareversionen
    • < 2.8.1: Betroffen

    Keine Korrektur veröffentlicht

  • binarytorch/larecipe Packagist

    Softwareversionen
    • v1.0.0
    • v1.0.1
    • v1.1.0
    • v1.2.0
    • v1.2.1
    • v1.2.2
    • v1.2.3
    • v1.2.4
    • v1.2.5
    • v1.3.0
    • v1.3.1
    • v1.3.2
    • v1.3.3
    • v1.3.4
    • v1.3.5
    • v1.3.6
    • v1.4.0
    • v2.0.0
    • v2.1.0
    • v2.1.1
    • v2.1.2
    • v2.1.3
    • v2.2.0
    • v2.2.1
    • v2.2.2
    • v2.2.3
    • v2.3.0
    • v2.4.0
    • v2.4.1
    • v2.4.2
    • v2.4.3
    • v2.4.4
    • v2.5.0
    • v2.6.0
    • v2.6.1
    • v2.7.0
    • v2.8.0
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.8.1

    Auf 2.8.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →