CVE-2025-61923
CVE-2025-61923 · PrestaShop Checkout Backoffice directory traversal allows arbitrary file disclosure
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
PrestaShop Checkout is the PrestaShop official payment module in partnership with PayPal. In versions prior to 4.4.1 and 5.0.5, the backoffice is missing validation on input resulting in a directory traversal and arbitrary file disclosure. The vulnerability is fixed in versions 4.4.1 and 5.0.5. No known workarounds exist.
CVSS 4.1 · Mittel · EPSS 0,9% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: php
Betroffene Produkte und Versionen
ps_checkout
- Softwareversionen
- < 4.4.1: Betroffen
- >= 5.0.0, < 5.0.5: Betroffen
Keine Korrektur veröffentlicht
prestashop/ps_checkout Packagist
- Softwareversionen
- v1.0.1
- v1.0.2
- v1.0.3
- v1.0.4
- v1.0.5
- v1.0.6
- v1.0.7
- v1.0.8
- v1.0.9
- v1.1.1
- v1.1.2
- v1.1.3
- v1.1.4
- v1.1.5
- v1.1.6
- v1.1.7
- v1.1.8
- v1.2
- v1.2.1
- v1.2.10
- v1.2.10-beta.1
- v1.2.10-beta.2
- v1.2.10-beta.3
- v1.2.10-beta.4
- v1.2.11
- v1.2.12
- v1.2.12-beta.1
- v1.2.13
- v1.2.14-beta.1
- v1.2.14-beta.2
- v1.2.2
- v1.2.3
- v1.2.5
- v1.2.6
- v1.2.6-beta.1
- v1.2.7
- v1.2.7-beta.1
- v1.2.7-beta.2
- v1.2.8
- v1.2.9
- v1.3.0
- v1.3.0-beta.1
- v1.3.0-beta.2
- v1.4.0
- v1.4.1
- v1.5.0
- v1.5.1
- v1.5.2
- v2.0.0
- v2.0.1
- v2.0.2
- v2.0.3
- v2.0.4
- v2.0.5
- v2.0.7
- v2.0.8
- v2.1.0
- v2.10.0
- v2.11.0
- v2.12.0
- v2.12.1
- v2.13.0
- v2.14.0
- v2.15.0
- v2.15.1
- v2.15.2
- v2.15.3
- v2.15.4
- v2.15.5
- v2.16.0
- v2.17.0
- v2.17.1
- v2.18.0
- v2.18.1
- v2.19.0
- v2.2.0
- v2.20.0
- v2.20.1
- v2.20.2
- v2.21.0
- v2.3.0
- v2.4.0
- v2.5.0
- v2.5.1
- v2.5.2
- v2.6.0
- v2.7.0
- v2.7.1
- v2.8.0
- v2.9.0
- v3.0.0
- v3.0.1
- v3.0.2
- Betroffene Versionsbereiche
- ECOSYSTEM: < 4.4.1
Auf 4.4.1 aktualisieren
prestashop/ps_checkout Packagist
- Softwareversionen
- v5.0.1
- v5.0.2
- v5.0.3
- v5.0.4
- v5.0.4-beta1
- v5.0.4-beta10
- v5.0.4-beta2
- v5.0.4-beta3
- v5.0.4-beta4
- v5.0.4-beta5
- v5.0.4-beta6
- v5.0.4-beta7
- v5.0.4-beta8
- v5.0.4-beta9
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 5.0.0, < 5.0.5
Auf 5.0.5 aktualisieren