CVE-2025-62414
CVE-2025-62414 · bagisto - Cross Site Scripting (XSS) in Create New Customer
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Bagisto is an open source laravel eCommerce platform. In Bagisto v2.3.7, the “Create New Customer” feature (in the admin panel) is vulnerable to Cross-Site Scripting (XSS). An attacker with access to the admin create-customer form can inject malicious JavaScript payloads into certain input fields. These payloads may later execute in the context of an admin’s browser or another user viewing the customer data, enabling session theft or admin-level actions. This vulnerability is fixed in 2.3.8.
CVSS 6.9 · Mittel · EPSS 0,3% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: php
Betroffene Produkte und Versionen
bagisto
- Softwareversionen
- < 2.3.8: Betroffen
Keine Korrektur veröffentlicht
bagisto/bagisto Packagist
- Softwareversionen
- v0.1.0
- v0.1.1
- v0.1.2
- v0.1.3
- v0.1.4
- v0.1.4-BETA1
- v0.1.4-BETA2
- v0.1.4-BETA3
- v0.1.4-BETA4
- v0.1.5
- v0.1.6
- v0.1.6-ALPHA1
- v0.1.7
- v0.1.7-BETA1
- v0.1.7-BETA2
- v0.1.8
- v0.1.9
- v0.1.9-BETA1
- v0.2.0
- v0.2.1
- v0.2.2
- v1.0.0
- v1.0.0-BETA1
- v1.1.0
- v1.1.1
- v1.1.2
- v1.2.0
- v1.2.0-BETA1
- v1.3.0
- v1.3.1
- v1.3.2
- v1.3.3
- v1.4.0
- v1.4.1
- v1.4.2
- v1.4.3
- v1.4.4
- v1.4.5
- v1.5.0
- v1.5.1
- v2.0.0
- v2.0.0-BETA-1
- v2.1.0
- v2.1.1
- v2.1.2
- v2.2.0
- v2.2.1
- v2.2.10
- v2.2.2
- v2.2.3
- v2.2.4
- v2.2.5
- v2.2.6
- v2.2.7
- v2.2.8
- v2.2.9
- v2.3.0
- v2.3.1
- v2.3.2
- v2.3.3
- v2.3.4
- v2.3.5
- v2.3.6
- v2.3.7
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.3.8
Auf 2.3.8 aktualisieren