CVE-2025-66421
CVE-2025-66421
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Tryton sao (aka tryton-sao) before 7.6.11 allows XSS because it does not escape completion values. This is fixed in 7.6.11, 7.4.21, 7.0.40, and 6.0.69.
CVSS 5.4 · Mittel · EPSS 0,2% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system · node
Betroffene Produkte und Versionen
sao
- Softwareversionen
- ≥ 0, < 6.0.69: Betroffen (semver)
- ≥ 7.0.0, < 7.0.40: Betroffen (semver)
- ≥ 7.1.0, < 7.4.21: Betroffen (semver)
- ≥ 7.5.0, < 7.6.11: Betroffen (semver)
Auf 6.0.69 aktualisieren; Auf 7.0.40 aktualisieren; Auf 7.4.21 aktualisieren; Auf 7.6.11 aktualisieren
tryton-sao Debian:12
- Softwareversionen
- 6.0.28+ds1-2
- 6.0.28+ds1-2+deb12u1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 6.0.28+ds1-2+deb12u2
Auf 6.0.28+ds1-2+deb12u2 aktualisieren
tryton-sao Debian:13
- Softwareversionen
- 7.0.28+ds1-1
- 7.0.28+ds1-1+deb13u1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 7.0.28+ds1-1+deb13u2
Auf 7.0.28+ds1-1+deb13u2 aktualisieren
tryton-sao Debian:14
- Softwareversionen
- 7.0.28+ds1-1
- 7.0.38+ds1-1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 7.0.40+ds1-1
Auf 7.0.40+ds1-1 aktualisieren
tryton-sao npm
- Betroffene Versionsbereiche
- SEMVER: ≥ 7.5.0, < 7.6.11
Auf 7.6.11 aktualisieren
tryton-sao npm
- Betroffene Versionsbereiche
- SEMVER: ≥ 7.1.0, < 7.4.21
Auf 7.4.21 aktualisieren
tryton-sao npm
- Betroffene Versionsbereiche
- SEMVER: ≥ 7.0.0, < 7.0.40
Auf 7.0.40 aktualisieren
tryton-sao npm
- Betroffene Versionsbereiche
- SEMVER: < 6.0.69
Auf 6.0.69 aktualisieren
tryton-sao Ubuntu:24.04:LTS
- Softwareversionen
- 6.0.30+ds1-1
- 6.0.31+ds1-1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
tryton-sao Ubuntu:25.10
- Softwareversionen
- 7.0.23+ds1-1
- 7.0.28+ds1-1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht