CVE-2026-114718
CVE-2026-114718
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by a cross-site scripting vulnerability in the password plugin. Error text returned by a password driver was concatenated into the message presented to the user without HTML escaping, so a backend able to influence that text, such as the DirectAdmin API, could inject script into the Roundcube interface. Upstream fixed this in the commit “Fix XSS issue in handling of password driver error responses”, which escapes the driver message before display.
CVSS 4.7 · Mittel · EPSS 0,2% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
webmail
- Softwareversionen
- ≥ 1.6.0, < 1.6.20: Betroffen (semver)
- ≥ 1.7.0, < 1.7.5: Betroffen (semver)
Auf 1.6.20 aktualisieren; Auf 1.7.5 aktualisieren
roundcube Debian:12
- Softwareversionen
- 1.6.1+dfsg-1
- 1.6.10+dfsg-1
- 1.6.10+dfsg-2
- 1.6.11+dfsg-1
- 1.6.12+dfsg-1
- 1.6.13+dfsg-1
- 1.6.14+dfsg-1
- 1.6.15+dfsg-1
- 1.6.16+dfsg-1
- 1.6.17+dfsg-1
- 1.6.18+dfsg-1
- 1.6.19+dfsg-1
- 1.6.2+dfsg-1
- 1.6.20+dfsg-1
- 1.6.3+dfsg-1
- 1.6.3+dfsg-1~deb12u1
- 1.6.3+dfsg-2
- 1.6.4+dfsg-1
- 1.6.4+dfsg-1~deb12u1
- 1.6.5+dfsg-1
- 1.6.5+dfsg-1+deb12u10
- 1.6.5+dfsg-1+deb12u11
- 1.6.5+dfsg-1+deb12u12
- 1.6.5+dfsg-1+deb12u2
- 1.6.5+dfsg-1+deb12u3
- 1.6.5+dfsg-1+deb12u4
- 1.6.5+dfsg-1+deb12u5
- 1.6.5+dfsg-1+deb12u6
- 1.6.5+dfsg-1+deb12u7
- 1.6.5+dfsg-1+deb12u8
- 1.6.5+dfsg-1+deb12u9
- 1.6.5+dfsg-1~deb12u1
- 1.6.6+dfsg-1
- 1.6.6+dfsg-2
- 1.6.7+dfsg-1
- 1.6.8+dfsg-1
- 1.6.8+dfsg-2
- 1.6.9+dfsg-1
- 1.6.9+dfsg-2
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
roundcube Debian:13
- Softwareversionen
- 1.6.11+dfsg-1
- 1.6.12+dfsg-0+deb13u1
- 1.6.12+dfsg-1
- 1.6.13+dfsg-0+deb13u1
- 1.6.13+dfsg-1
- 1.6.14+dfsg-1
- 1.6.15+dfsg-0+deb13u1
- 1.6.15+dfsg-1
- 1.6.16+dfsg-0+deb13u1
- 1.6.16+dfsg-1
- 1.6.17+dfsg-0+deb13u1
- 1.6.17+dfsg-1
- 1.6.18+dfsg-0+deb13u1
- 1.6.18+dfsg-1
- 1.6.19+dfsg-0+deb13u1
- 1.6.19+dfsg-1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.20+dfsg-0+deb13u1
Auf 1.6.20+dfsg-0+deb13u1 aktualisieren
roundcube Debian:14
- Softwareversionen
- 1.6.11+dfsg-1
- 1.6.12+dfsg-1
- 1.6.13+dfsg-1
- 1.6.14+dfsg-1
- 1.6.15+dfsg-1
- 1.6.16+dfsg-1
- 1.6.17+dfsg-1
- 1.6.18+dfsg-1
- 1.6.19+dfsg-1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.6.20+dfsg-1
Auf 1.6.20+dfsg-1 aktualisieren
roundcube Ubuntu:Pro:16.04:LTS
- Softwareversionen
- 1.1.1+dfsg.1-2
- 1.1.2+dfsg.1-5
- 1.1.3+dfsg.1-1
- 1.1.4+dfsg.1-1
- 1.2~beta+dfsg.1-0ubuntu1
- 1.2~beta+dfsg.1-0ubuntu1+esm1
- 1.2~beta+dfsg.1-0ubuntu1+esm2
- 1.2~beta+dfsg.1-0ubuntu1+esm3
- 1.2~beta+dfsg.1-0ubuntu1+esm4
- 1.2~beta+dfsg.1-0ubuntu1+esm5
- 1.2~beta+dfsg.1-0ubuntu1+esm6
- 1.2~beta+dfsg.1-0ubuntu1+esm7
- 1.2~beta+dfsg.1-0ubuntu1+esm8
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
roundcube Ubuntu:Pro:18.04:LTS
- Softwareversionen
- 1.3.0+dfsg.1-1
- 1.3.1+dfsg.1-1
- 1.3.3+dfsg.1-1
- 1.3.3+dfsg.1-2
- 1.3.6+dfsg.1-1
- 1.3.6+dfsg.1-1ubuntu0.1~esm1
- 1.3.6+dfsg.1-1ubuntu0.1~esm2
- 1.3.6+dfsg.1-1ubuntu0.1~esm3
- 1.3.6+dfsg.1-1ubuntu0.1~esm4
- 1.3.6+dfsg.1-1ubuntu0.1~esm5
- 1.3.6+dfsg.1-1ubuntu0.1~esm6
- 1.3.6+dfsg.1-1ubuntu0.1~esm7
- 1.3.6+dfsg.1-1ubuntu0.1~esm8
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
roundcube Ubuntu:Pro:20.04:LTS
- Softwareversionen
- 1.3.8+dfsg.1-2
- 1.3.10+dfsg.1-1
- 1.4.1+dfsg.1-2
- 1.4.2+dfsg.1-1
- 1.4.2+dfsg.1-2
- 1.4.3+dfsg.1-1
- 1.4.3+dfsg.1-1ubuntu0.1~esm1
- 1.4.3+dfsg.1-1ubuntu0.1~esm2
- 1.4.3+dfsg.1-1ubuntu0.1~esm3
- 1.4.3+dfsg.1-1ubuntu0.1~esm4
- 1.4.3+dfsg.1-1ubuntu0.1~esm5
- 1.4.3+dfsg.1-1ubuntu0.1~esm6
- 1.4.3+dfsg.1-1ubuntu0.1~esm7
- 1.4.3+dfsg.1-1ubuntu0.1~esm8
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
roundcube Ubuntu:Pro:22.04:LTS
- Softwareversionen
- 1.4.11+dfsg.1-4
- 1.5.0+dfsg.1-2
- 1.5.0+dfsg.1-2ubuntu0.1~esm1
- 1.5.0+dfsg.1-2ubuntu0.1~esm2
- 1.5.0+dfsg.1-2ubuntu0.1~esm3
- 1.5.0+dfsg.1-2ubuntu0.1~esm4
- 1.5.0+dfsg.1-2ubuntu0.1~esm5
- 1.5.0+dfsg.1-2ubuntu0.1~esm6
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
roundcube Ubuntu:Pro:24.04:LTS
- Softwareversionen
- 1.6.2+dfsg-1
- 1.6.4+dfsg-1
- 1.6.5+dfsg-1
- 1.6.6+dfsg-1
- 1.6.6+dfsg-2
- 1.6.6+dfsg-2ubuntu0.1
- 1.6.6+dfsg-2ubuntu0.1+esm1
- 1.6.6+dfsg-2ubuntu0.1+esm2
- 1.6.6+dfsg-2ubuntu0.1+esm3
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
roundcube Ubuntu:26.10
- Softwareversionen
- 1.6.11+dfsg-1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
roundcube Ubuntu:Pro:26.04:LTS
- Softwareversionen
- 1.6.11+dfsg-1
- 1.6.11+dfsg-1ubuntu0.26.04.1~esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
Originalquellen
- https://bugs.debian.org/1151279
- https://github.com/roundcube/roundcubemail/commit/16bbca70b668e85332f23333946a764865bead94
- https://roundcube.net/news/2026/10/19/security-updates-1.6.20-and-1.7.5
- https://github.com/roundcube/roundcubemail/releases/tag/1.7.5
- https://github.com/roundcube/roundcubemail/releases/tag/1.6.20
- https://github.com/roundcube/roundcubemail/commit/94298856ee67ff7817cc4def2adb634be91e28c7
- https://nvd.nist.gov/vuln/detail/CVE-2026-114718