p PatchFirst

CVE-2026-23918

CVE-2026-23918 · Apache HTTP Server: http2: double free and possible RCE on early reset

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Double Free and possible RCE vulnerability in Apache HTTP Server with the HTTP/2 protocol. This issue affects Apache HTTP Server: 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

CVSS 8.8 · Hoch · EPSS 49,7% · Öffentlicher Exploit · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system · web

Betroffene Produkte und Versionen

  • apache httpd

    Softwareversionen
    • 2.4.66: Betroffen (semver)

    Keine Korrektur veröffentlicht

  • apache2 Debian:12

    Softwareversionen
    • 2.4.57-2
    • 2.4.57-3
    • 2.4.58-1
    • 2.4.59-1
    • 2.4.59-1~deb10u1
    • 2.4.59-1~deb11u1
    • 2.4.59-1~deb12u1
    • 2.4.59-2
    • 2.4.60-1
    • 2.4.61-1
    • 2.4.61-1~deb11u1
    • 2.4.61-1~deb12u1
    • 2.4.62-1
    • 2.4.62-1~deb11u1
    • 2.4.62-1~deb11u2
    • 2.4.62-1~deb12u1
    • 2.4.62-1~deb12u2
    • 2.4.62-2
    • 2.4.62-3
    • 2.4.62-4
    • 2.4.62-5
    • 2.4.62-6
    • 2.4.63-1
    • 2.4.64-1
    • 2.4.65-1
    • 2.4.65-1~deb11u1
    • 2.4.65-1~deb12u1
    • 2.4.65-2
    • 2.4.65-3
    • 2.4.66-1
    • 2.4.66-1~deb11u1
    • 2.4.66-1~deb12u1
    • 2.4.66-1~deb12u2
    • 2.4.66-1~deb13u1
    • 2.4.66-1~deb13u2
    • 2.4.66-2
    • 2.4.66-3
    • 2.4.66-4
    • 2.4.66-5
    • 2.4.66-6
    • 2.4.66-7
    • 2.4.66-8
    • 2.4.67-1~deb11u1
    • 2.4.67-1~deb11u2
    • 2.4.67-1~deb11u3
    • 2.4.67-1~deb12u1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.67-1~deb12u2

    Auf 2.4.67-1~deb12u2 aktualisieren

  • apache2 Debian:13

    Softwareversionen
    • 2.4.65-2
    • 2.4.65-3
    • 2.4.66-1~deb11u1
    • 2.4.66-1~deb12u1
    • 2.4.66-1~deb12u2
    • 2.4.66-1~deb13u1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.66-1~deb13u2

    Auf 2.4.66-1~deb13u2 aktualisieren

  • apache2 Debian:14

    Softwareversionen
    • 2.4.65-2
    • 2.4.65-3
    • 2.4.66-1
    • 2.4.66-1~deb11u1
    • 2.4.66-1~deb12u1
    • 2.4.66-1~deb12u2
    • 2.4.66-1~deb13u1
    • 2.4.66-1~deb13u2
    • 2.4.66-2
    • 2.4.66-3
    • 2.4.66-4
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.66-5

    Auf 2.4.66-5 aktualisieren

  • apache2 Ubuntu:26.04:LTS

    Softwareversionen
    • 2.4.64-1ubuntu3
    • 2.4.65-3ubuntu1
    • 2.4.66-2ubuntu1
    • 2.4.66-2ubuntu2
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.66-2ubuntu2.1

    Auf 2.4.66-2ubuntu2.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →