CVE-2026-25514
CVE-2026-25514 · FacturaScripts has SQL Injection vulnerability in Autocomplete Actions
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
FacturaScripts is open-source enterprise resource planning and accounting software. Prior to version 2025.81, FacturaScripts contains a critical SQL injection vulnerability in the autocomplete functionality that allows authenticated attackers to extract sensitive data from the database including user credentials, configuration settings, and all stored business data. The vulnerability exists in the CodeModel::all() method where user-supplied parameters are directly concatenated into SQL queries without sanitization or parameterized binding. This issue has been patched in version 2025.81.
CVSS 8.7 · Hoch · EPSS 0,5% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: php
Betroffene Produkte und Versionen
facturascripts
- Softwareversionen
- < 2025.81: Betroffen
Keine Korrektur veröffentlicht
facturascripts/facturascripts Packagist
- Softwareversionen
- 2018.03
- 2018.04
- 2018.05
- 2018.11
- v2018.12
- v2018.13
- v2018.14
- v2018.15
- v2018.16
- v2020.01
- v2020.2
- v2020.3
- v2020.4
- v2020.51
- v2020.61
- v2020.71
- v2020.80
- v2021
- v2021.1
- v2021.2
- v2021.4
- v2021.51
- v2021.71
- v2021.81
- v2022.06
- v2022.08
- v2022.2
- v2022.4
- v2022.51
- v2023.03
- v2023.08
- v2023.16
- v2023.21
- v2024
- v2024.1
- v2024.2
- v2024.3
- v2024.5
- v2024.7
- v2024.8
- v2024.9
- v2024.91
- v2024.93
- v2024.94
- v2024.95
- v2024.96
- v2025
- v2025.11
- v2025.2
- v2025.3
- v2025.4
- v2025.41
- v2025.43
- v2025.7
- v2025.71
- v2025.8
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2025.81
Auf 2025.81 aktualisieren