p PatchFirst

CVE-2026-29145

CVE-2026-29145 · Apache Tomcat, Apache Tomcat Native: OCSP checks sometimes soft-fail even when soft-fail is disabled

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

CLIENT_CERT authentication does not fail as expected for some scenarios when soft fail is disabled vulnerability in Apache Tomcat, Apache Tomcat Native. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.18, from 10.1.0-M7 through 10.1.52, from 9.0.83 through 9.0.115; Apache Tomcat Native: from 1.1.23 through 1.1.34, from 1.2.0 through 1.2.39, from 1.3.0 through 1.3.6, from 2.0.0 through 2.0.13. Users are recommended to upgrade to version Tomcat Native 1.3.7 or 2.0.14 and Tomcat 11.0.20, 10.1.53 and 9.0.116, which fix the issue.

CVSS 9.1 · Kritisch · EPSS 0,7% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • apache tomcat

    Softwareversionen
    • ≥ 11.0.0-M1, ≤ 11.0.18: Betroffen (semver)
    • ≥ 10.1.0-M7, ≤ 10.1.52: Betroffen (semver)
    • ≥ 9.0.83, ≤ 9.0.115: Betroffen (semver)
    • ≥ 0, ≤ 8.5.100: Nicht betroffen (semver)

    Keine Korrektur veröffentlicht

  • apache tomcat native

    Softwareversionen
    • ≥ 1.1.23, ≤ 1.1.34: Betroffen (semver)
    • ≥ 1.2.0, ≤ 1.2.39: Betroffen (semver)
    • ≥ 1.3.0, ≤ 1.3.6: Betroffen (semver)
    • ≥ 2.0.0, ≤ 2.0.13: Betroffen (semver)

    Keine Korrektur veröffentlicht

  • tomcat10 Debian:12

    Softwareversionen
    • 10.1.10-1
    • 10.1.13-1
    • 10.1.14-1
    • 10.1.15-1
    • 10.1.16-1
    • 10.1.20-1
    • 10.1.23-1
    • 10.1.25-1
    • 10.1.25-1~bpo12+1
    • 10.1.25-2
    • 10.1.30-1
    • 10.1.30-1~bpo12+1
    • 10.1.31-1
    • 10.1.33-1
    • 10.1.33-1~bpo12+1
    • 10.1.34-0+deb12u1
    • 10.1.34-0+deb12u2
    • 10.1.34-1
    • 10.1.35-1
    • 10.1.40-1
    • 10.1.40-1~bpo12+1
    • 10.1.46-1
    • 10.1.52-1
    • 10.1.52-1~deb12u1
    • 10.1.52-1~deb13u1
    • 10.1.52-2
    • 10.1.54-1
    • 10.1.6-1
    • 10.1.6-1+deb12u1
    • 10.1.6-1+deb12u2
    • 10.1.7-1
    • 10.1.8-1
    • 10.1.9-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 10.1.55-1~deb12u1

    Auf 10.1.55-1~deb12u1 aktualisieren

  • tomcat10 Debian:13

    Softwareversionen
    • 10.1.40-1
    • 10.1.46-1
    • 10.1.52-1
    • 10.1.52-1~deb12u1
    • 10.1.52-1~deb13u1
    • 10.1.52-2
    • 10.1.54-1
    • 10.1.55-1~deb12u1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 10.1.55-1~deb13u1

    Auf 10.1.55-1~deb13u1 aktualisieren

  • tomcat10 Debian:14

    Softwareversionen
    • 10.1.40-1
    • 10.1.46-1
    • 10.1.52-1
    • 10.1.52-1~deb12u1
    • 10.1.52-1~deb13u1
    • 10.1.52-2
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 10.1.54-1

    Auf 10.1.54-1 aktualisieren

  • tomcat11 Debian:13

    Softwareversionen
    • 11.0.11-1
    • 11.0.15-1
    • 11.0.15-1~deb13u1
    • 11.0.18-1
    • 11.0.21-1
    • 11.0.6-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 11.0.22-1~deb13u1

    Auf 11.0.22-1~deb13u1 aktualisieren

  • tomcat11 Debian:14

    Softwareversionen
    • 11.0.11-1
    • 11.0.15-1
    • 11.0.15-1~deb13u1
    • 11.0.18-1
    • 11.0.6-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 11.0.21-1

    Auf 11.0.21-1 aktualisieren

  • tomcat9 Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 9.0.70-2

    Auf 9.0.70-2 aktualisieren

  • tomcat9 Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 9.0.70-2

    Auf 9.0.70-2 aktualisieren

  • tomcat9 Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 9.0.70-2

    Auf 9.0.70-2 aktualisieren

  • tomcat10 Ubuntu:24.04:LTS

    Softwareversionen
    • 10.1.10-1
    • 10.1.14-1
    • 10.1.15-1
    • 10.1.16-1
    • 10.1.16-1ubuntu0.1~esm1
    • 10.1.16-1ubuntu0.1~esm2
    • 10.1.16-1ubuntu0.1~esm3
    • 10.1.16-1ubuntu0.1~esm4
    • 10.1.55-1ubuntu2~24.04.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • tomcat10 Ubuntu:25.10

    Softwareversionen
    • 10.1.35-1
    • 10.1.40-1
    • 10.1.40-1ubuntu1
    • 10.1.40-1ubuntu1.25.10.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • tomcat11 Ubuntu:25.10

    Softwareversionen
    • 11.0.6-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • tomcat9 Ubuntu:25.10

    Softwareversionen
    • 9.0.70-2ubuntu1.1
    • 9.0.70-2ubuntu2
    • 9.0.70-2ubuntu3
    • 9.0.95-1ubuntu1
    • 9.0.95-1ubuntu1.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • tomcat10 Ubuntu:26.04:LTS

    Softwareversionen
    • 10.1.40-1ubuntu1
    • 10.1.40-1ubuntu1.26.04.1
    • 10.1.55-1ubuntu2~26.04.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • tomcat9 Ubuntu:26.04:LTS

    Softwareversionen
    • 9.0.95-1ubuntu1
    • 9.0.111-1
    • 9.0.115-1
    • 9.0.115-1ubuntu0.1
    • 9.0.118-1~26.04.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • tomcat11 Ubuntu:26.04:LTS

    Softwareversionen
    • 11.0.6-1
    • 11.0.11-1
    • 11.0.15-1
    • 11.0.18-1
    • 11.0.18-1ubuntu0.1~esm1
    • 11.0.22-2ubuntu2~26.04.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →