p PatchFirst

CVE-2026-44212

CVE-2026-44212 · PrestaShop: Stored XSS executable in customer service view

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

PrestaShop is an open source e-commerce web application. Prior to 8.2.6 and 9.1.1, there is a stored Cross-Site Scripting (XSS) vulnerability in the PrestaShop back-office Customer Service view. An unauthenticated attacker can submit the public Contact Us form with a malicious email address. The payload is stored in the database and executed when a back-office employee opens the affected customer thread, enabling session hijacking and full back-office takeover. This vulnerability is fixed in 8.2.6 and 9.1.1.

CVSS 9.3 · Kritisch · EPSS 0,4% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • prestashop

    Softwareversionen
    • < 8.2.6: Betroffen
    • >= 9.0.0-alpha.1, < 9.1.1: Betroffen

    Keine Korrektur veröffentlicht

  • prestashop/prestashop Packagist

    Softwareversionen
    • 1.7.0.0
    • 1.7.0.0-beta.1.0
    • 1.7.0.0-beta.2.0
    • 1.7.0.0-beta.3.0
    • 1.7.0.0-beta.4.0
    • 1.7.0.0-rc.0.0
    • 1.7.0.0-rc.1.0
    • 1.7.0.0-rc.2.0
    • 1.7.0.1
    • 1.7.0.2
    • 1.7.0.3
    • 1.7.0.4
    • 1.7.0.5
    • 1.7.0.6
    • 1.7.1.0
    • 1.7.1.1
    • 1.7.1.2
    • 1.7.2.0
    • 1.7.2.0-rc.1.0
    • 1.7.2.1
    • 1.7.2.2
    • 1.7.2.3
    • 1.7.2.4
    • 1.7.2.5
    • 1.7.3.0
    • 1.7.3.1
    • 1.7.3.2
    • 1.7.3.3
    • 1.7.3.4
    • 1.7.4.0
    • 1.7.4.0-beta.1
    • 1.7.4.1
    • 1.7.4.2
    • 1.7.4.3
    • 1.7.4.4
    • 1.7.5.0
    • 1.7.5.0-beta.1
    • 1.7.5.0-rc.1
    • 1.7.5.1
    • 1.7.5.2
    • 1.7.6.0
    • 1.7.6.0-beta.1
    • 1.7.6.0-rc.1
    • 1.7.6.0-rc.2
    • 1.7.6.1
    • 1.7.6.2
    • 1.7.6.3
    • 1.7.6.4
    • 1.7.6.5
    • 1.7.6.6
    • 1.7.6.7
    • 1.7.6.8
    • 1.7.6.9
    • 1.7.7.0
    • 1.7.7.0-beta.1
    • 1.7.7.0-beta.2
    • 1.7.7.0-rc.1
    • 1.7.7.1
    • 1.7.7.2
    • 1.7.7.3
    • 1.7.7.4
    • 1.7.7.5
    • 1.7.7.6
    • 1.7.7.7
    • 1.7.7.8
    • 1.7.8.0
    • 1.7.8.0-beta.1
    • 1.7.8.0-rc.1
    • 1.7.8.1
    • 1.7.8.10
    • 1.7.8.11
    • 1.7.8.2
    • 1.7.8.3
    • 1.7.8.4
    • 1.7.8.5
    • 1.7.8.6
    • 1.7.8.7
    • 1.7.8.8
    • 1.7.8.9
    • 8.0.0
    • 8.0.0-beta.1
    • 8.0.0-rc.1
    • 8.0.1
    • 8.0.2
    • 8.0.3
    • 8.0.4
    • 8.0.5
    • 8.1.0
    • 8.1.0-beta.1
    • 8.1.0-rc.1
    • 8.1.1
    • 8.1.2
    • 8.1.3
    • 8.1.4
    • 8.1.5
    • 8.1.6
    • 8.1.7
    • 8.2.0
    • 8.2.1
    • 8.2.2
    • 8.2.3
    • 8.2.4
    • 8.2.5
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.2.6

    Auf 8.2.6 aktualisieren

  • prestashop/prestashop Packagist

    Softwareversionen
    • 9.0.0
    • 9.0.1
    • 9.0.2
    • 9.0.3
    • 9.1.0
    • 9.1.0-beta.1
    • 9.1.0-rc.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 9.0.0, < 9.1.1

    Auf 9.1.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →