CVE-2026-44839
CVE-2026-44839 · RabbitMQ: Unsanitized vhost names allow for XSS in management UI
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
RabbitMQ is a messaging and streaming broker. From 3.7.0 to before 4.1.2 and 4.0.13, This vulnerability is fixed in 4.1.2 and 4.0.13.
CVSS 5.6 · Mittel · EPSS 0,2% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system · database
Betroffene Produkte und Versionen
rabbitmq
- Softwareversionen
- >= 3.7.0, < 4.0.13: Betroffen
- >= 4.1.0-alpha, < 4.1.2: Betroffen
Keine Korrektur veröffentlicht
rabbitmq-server Debian:12
- Softwareversionen
- 3.10.8-1.1
- 3.10.8-1.1+deb12u1
- 3.10.8-2
- 3.10.8-3
- 3.10.8-4
- 3.12.1-1
- 3.12.1-1.1
- 4.0.5-1
- 4.0.5-10
- 4.0.5-11
- 4.0.5-12
- 4.0.5-13
- 4.0.5-14
- 4.0.5-2
- 4.0.5-3
- 4.0.5-4
- 4.0.5-5
- 4.0.5-6
- 4.0.5-8
- 4.0.5-9
- 4.3.0-1
- 4.3.0-2
- 4.3.0-3
- 4.3.2-1
- 4.3.2-2
- 4.3.2-3
- 4.3.2-4
- 4.3.2-5
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
rabbitmq-server Debian:13
- Softwareversionen
- 4.0.5-10
- 4.0.5-11
- 4.0.5-12
- 4.0.5-13
- 4.0.5-14
- 4.0.5-6
- 4.0.5-6+deb13u1
- 4.0.5-6+deb13u2
- 4.0.5-8
- 4.0.5-9
- 4.3.0-1
- 4.3.0-2
- 4.3.0-3
- 4.3.2-1
- 4.3.2-2
- 4.3.2-3
- 4.3.2-4
- 4.3.2-5
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
rabbitmq-server Debian:14
- Softwareversionen
- 4.0.5-10
- 4.0.5-11
- 4.0.5-12
- 4.0.5-13
- 4.0.5-14
- 4.0.5-6
- 4.0.5-8
- 4.0.5-9
- 4.3.0-1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 4.3.0-2
Auf 4.3.0-2 aktualisieren
broker Ubuntu:22.04:LTS
- Softwareversionen
- 1.4.0+ds1-1
- 1.4.0+ds1-1build1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht