p PatchFirst

CVE-2026-58154

CVE-2026-58154 · Apache Traffic Server: Memory-safety errors in MIME and header parsing

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Apache Traffic Server can write out of bounds or overflow integers while parsing MIME and HTTP headers. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.

CVSS 9.2 · Kritisch · EPSS 0,5%

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • apache traffic server

    Softwareversionen
    • ≥ 8.0.0, ≤ 8.1.11: Betroffen (semver)
    • ≥ 9.0.0, ≤ 9.2.14: Betroffen (semver)
    • ≥ 10.0.0, ≤ 10.1.3: Betroffen (semver)

    Keine Korrektur veröffentlicht

  • trafficserver Debian:12

    Softwareversionen
    • 9.2.0+ds-2
    • 9.2.0+ds-2+deb12u1
    • 9.2.1+ds-1
    • 9.2.2+ds-1
    • 9.2.3+ds-1
    • 9.2.3+ds-1+deb12u1
    • 9.2.4+ds-0+deb12u1
    • 9.2.4+ds-1
    • 9.2.4+ds-2
    • 9.2.5+ds-0+deb12u1
    • 9.2.5+ds-0+deb12u2
    • 9.2.5+ds-0+deb12u3
    • 9.2.5+ds-0+deb12u4
    • 9.2.5+ds-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • trafficserver Ubuntu:16.04:LTS

    Softwareversionen
    • 5.3.0-2ubuntu1
    • 5.3.0-2ubuntu2
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • trafficserver Ubuntu:18.04:LTS

    Softwareversionen
    • 7.0.0-5
    • 7.1.2+ds-2
    • 7.1.2+ds-2build1
    • 7.1.2+ds-3
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • trafficserver Ubuntu:Pro:20.04:LTS

    Softwareversionen
    • 8.0.5+ds-1
    • 8.0.5+ds-2
    • 8.0.5+ds-2build1
    • 8.0.5+ds-2ubuntu1
    • 8.0.5+ds-3
    • 8.0.5+ds-3ubuntu0.1~esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • trafficserver Ubuntu:Pro:22.04:LTS

    Softwareversionen
    • 8.1.1+ds-1.1
    • 9.1.1+ds-2build1
    • 9.1.1+ds-2ubuntu0.1~esm1
    • 9.1.1+ds-2ubuntu0.1
    • 9.1.1+ds-2ubuntu0.1+esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • trafficserver Ubuntu:24.04:LTS

    Softwareversionen
    • 9.2.1+ds-1build1
    • 9.2.2+ds-1
    • 9.2.3+ds-1
    • 9.2.3+ds-1+deb12u1
    • 9.2.3+ds-1+deb12u1build1
    • 9.2.3+ds-1+deb12u1build3
    • 9.2.3+ds-1+deb12u1build4
    • 9.2.3+ds-1+deb12u1ubuntu0.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →