CVE-2026-69077
CVE-2026-69077 · Apache Kylin: JobController allows unauthorized cross-project manipulation
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Exposure of unauthorized cross-project job manipulation vulnerability in Apache Kylin. Impact most to the kylin services that are directly exposed to public network, which is not common. In-house kylin deployments are mostly not impacted. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
CVSS 7.5 · Hoch · EPSS 0,4%
- Veröffentlicht
- Aktualisiert
Betroffene Produkte und Versionen
apache kylin
- Softwareversionen
- ≥ 4..0.0, ≤ 5.0.4: Betroffen (semver)
Keine Korrektur veröffentlicht