p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in electrum

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für electrum: 3. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 6

  1. CVE-2026-117603

    Kritisch · CVSS 9.3Korrektur verfügbar

    Electrum before 4.7.2 Nostr Wallet Connect Plugin Daily Spending Limit Bypass

    Electrum before 4.7.2 contains a spending limit bypass vulnerability in the Nostr Wallet Connect plugin that allows malicious NWC clients to exceed daily_limit_sat by exploiting non-atomic budget checks and millisatoshi truncation. Attackers can send concurrent pay_invoice requests that pass budget_allows_spend() before add_to_budget() runs, or repeatedly pay msat amounts that are floored to whole satoshis, to drain funds beyond the limit.

    • Auf 4.8.1+dfsg-1 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2026-117602

    Hoch · CVSS 8.6Korrektur verfügbar

    Electrum before 4.7.2 External Plugin Authorization Bypass Local Code Execution

    Electrum 4.6.0 before 4.7.2 contains an authorization bypass in the external plugin loader, which executes a plugin's __init__.py module when the plugin is marked enabled in the config file, without verifying its plugin-password signature. A rogue local process with write access to the Electrum data directory can place plugin code in the plugins/ folder and mark it enabled, causing arbitrary code execution inside the Electrum process.

    • Auf 4.7.2+dfsg-1 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2026-117601

    Kritisch · CVSS 9.3Keine Korrektur veröffentlicht

    Electrum before 4.8.3 Missing Signature Verification of Mempool Transactions

    Electrum before 4.8.3 fails to verify signatures of wallet-owned inputs in unconfirmed mempool transactions, allowing malicious servers to replace a just-broadcast transaction with a conflicting one. Attackers can swallow the user's transaction and display an invalid zero-fee copy paying an attacker address, tricking users into RBF fee-bumping and signing it.

    Veröffentlicht Aktualisiert
  4. CVE-2022-31246

    Mittel · CVSS 5.5EPSS 0,82%Korrektur verfügbar

    CVE-2022-31246

    paymentrequest.py in Electrum before 4.2.2 allows a file:// URL in the r parameter of a payment request (e.g., within QR code data). On Windows, this can lead to capture of credentials over SMB. On Linux and UNIX, it can lead to a denial of service by specifying the /dev/zero filename.

    • Auf 4.3.2+dfsg1-1 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2018-1000022

    Mittel · CVSS 5.3EPSS 2,03%Korrektur verfügbar

    CVE-2018-1000022

    Electrum Technologies GmbH Electrum Bitcoin Wallet version prior to version 3.0.5 contains a Missing Authorization vulnerability in JSONRPC interface that can result in Bitcoin theft, if the user's wallet is not password protected. This attack appear to be exploitable via The victim must visit a web page with specially crafted javascript. This vulnerability appears to have been fixed in 3.0.5.

    • Auf 3.0.5-1 aktualisieren
    Veröffentlicht Aktualisiert
  6. CVE-2018-6353

    Hoch · CVSS 7.8EPSS 0,48%Korrektur verfügbar

    CVE-2018-6353

    The Python console in Electrum through 2.9.4 and 3.x through 3.0.5 supports arbitrary Python code without considering (1) social-engineering attacks in which a user pastes code that they do not understand and (2) code pasted by a physically proximate attacker at an unattended workstation, which makes it easier for attackers to steal Bitcoin via hook code that runs at a later time when the wallet password has been entered, a different vulnerability than CVE-2018-1000022.

    • Auf 3.2.3-1 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →