p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in @openclaw/feishu

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für @openclaw/feishu: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 3

  1. CVE-2026-100582

    Hoch · CVSS 7.1EPSS 0,21%Korrektur verfügbar

    OpenClaw Channel Plugins before 2026.8.1 Channel Read Allowlist Bypass

    OpenClaw channel plugins (@openclaw/msteams, @openclaw/feishu, @openclaw/matrix, and @openclaw/googlechat) before 2026.8.1 do not enforce the configured channel read allowlist for caller-supplied explicit read targets in message, reaction, pin, member, and related metadata read actions. A lower-trust sender or a steered agent with access to a channel read action can therefore retrieve content or metadata from channels or rooms excluded by the operator's read policy; the practical impact depends on the permissions held by the connected bot account. The issue is fixed in 2026.8.1.

    • Auf 2026.8.1 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2026-62188

    Hoch · CVSS 8.6EPSS 0,37%Korrektur verfügbar

    OpenClaw < 2026.6.9 Feishu Authorization Bypass

    OpenClaw @openclaw/feishu versions 2026.6.6 and earlier contain an incorrect authorization vulnerability in which the Feishu permission tools could ignore per-account disablement settings. When the affected feature is enabled and reachable, a lower-trust caller or configured input path could perform actions that should have required a stronger authorization or policy check. The issue is fixed in version 2026.6.9.

    • Auf 2026.6.9 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2026-62187

    Hoch · CVSS 8.6EPSS 0,37%Korrektur verfügbar

    OpenClaw < 2026.6.9 Feishu tools Authorization Bypass

    OpenClaw Feishu tools (npm package @openclaw/feishu) in versions <= 2026.6.6 could ignore per-account disablement. A lower-trust caller or a configured input path could perform actions that should have required a stronger authorization or policy check, resulting in unauthorized operations. The issue is fixed in version 2026.6.9. Impact depends on the operator's configuration and whether lower-trust input can reach the affected feature.

    • Auf 2026.6.9 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →