openSUSE-SU-2025:15754-1
openSUSE-SU-2025:15754-1 · ansible-core-2.19-2.19.4-1.1 on GA media
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
These are all security issues fixed in the ansible-core-2.19-2.19.4-1.1 package on the GA media of openSUSE Tumbleweed.
Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
ansible-core-2.19 openSUSE:Tumbleweed
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.19.4-1.1
Auf 2.19.4-1.1 aktualisieren
Originalquellen
- https://www.suse.com/security/cve/CVE-2023-5115
- https://www.suse.com/security/cve/CVE-2023-5764
- https://www.suse.com/security/cve/CVE-2024-0690
- https://www.suse.com/security/cve/CVE-2024-11079
- https://www.suse.com/security/cve/CVE-2024-8775
- https://www.suse.com/security/cve/CVE-2024-9902
- https://osv.dev/vulnerability/openSUSE-SU-2025:15754-1