p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in concrete5/concrete5 · Seite 6

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für concrete5/concrete5: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 121

  1. CVE-2022-43556

    Mittel · CVSS 6.1EPSS 0,66%Korrektur verfügbar

    CVE-2022-43556

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to XSS in the text input field since the result dashboard page output is not sanitized. The Concrete CMS security team has ranked this 4.2 with CVSS v3.1 vector AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:N Thanks @_akbar_jafarli_ for reporting. Remediate by updating to Concrete CMS 8.5.10 and Concrete CMS 9.1.3.

    • Auf 8.5.10 aktualisieren
    • Auf 9.1.3 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2022-43967

    Mittel · CVSS 6.1EPSS 0,66%Korrektur verfügbar

    CVE-2022-43967

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS in the multilingual report due to un-sanitized output. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

    • Auf 8.5.10 aktualisieren
    • Auf 9.1.3 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2022-43695

    Mittel · CVSS 4.8EPSS 0,66%Korrektur verfügbar

    CVE-2022-43695

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in dashboard/system/express/entities/associations because Concrete CMS allows association with an entity name that doesn’t exist or, if it does exist, contains XSS since it was not properly sanitized. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

    • Auf 8.5.10 aktualisieren
    • Auf 9.1.3 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2022-43692

    Mittel · CVSS 6.1EPSS 0,66%Korrektur verfügbar

    CVE-2022-43692

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS - user can cause an administrator to trigger reflected XSS with a url if the targeted administrator is using an old browser that lacks XSS protection. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

    • Auf 8.5.10 aktualisieren
    • Auf 9.1.3 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2022-43691

    Mittel · CVSS 5.3EPSS 0,48%Korrektur verfügbar

    CVE-2022-43691

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 inadvertently disclose server-side sensitive information (secrets in environment variables and server information) when Debug Mode is left on in production.

    • Auf 8.5.10 aktualisieren
    • Auf 9.1.3 aktualisieren
    Veröffentlicht Aktualisiert
  6. CVE-2022-43690

    Mittel · CVSS 6.3EPSS 0,66%Korrektur verfügbar

    CVE-2022-43690

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 did not use strict comparison for the legacy_salt so that limited authentication bypass could occur if using this functionality. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

    • Auf 8.5.10 aktualisieren
    • Auf 9.1.3 aktualisieren
    Veröffentlicht Aktualisiert
  7. CVE-2022-43688

    Mittel · CVSS 4.8EPSS 0,61%Korrektur verfügbar

    CVE-2022-43688

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in icons since the Microsoft application tile color is not sanitized. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

    • Auf 8.5.10 aktualisieren
    • Auf 9.1.3 aktualisieren
    Veröffentlicht Aktualisiert
  8. CVE-2021-22958

    Hoch · CVSS 8.2EPSS 1,23%Korrektur verfügbar

    CVE-2021-22958

    A Server-Side Request Forgery vulnerability was found in concrete5 < 8.5.5 that allowed a decimal notation encoded IP address to bypass the limitations in place for localhost allowing interaction with local services. Impact can vary depending on services exposed.CVSSv2.0 AV:A/AC:H/PR:H/UI:N/S:U/C:L/I:N/A:N

    • Auf 8.5.5 aktualisieren
    Veröffentlicht Aktualisiert
  9. CVE-2017-7725

    Mittel · CVSS 6.1EPSS 2,75%Öffentlicher ExploitKeine Korrektur veröffentlicht

    CVE-2017-7725

    concrete5 8.1.0 places incorrect trust in the HTTP Host header during caching, if the administrator did not define a "canonical" URL on installation of concrete5 using the "Advanced Options" settings. Remote attackers can make a GET request with any domain name in the Host header; this is stored and allows for arbitrary domains to be set for certain links displayed to subsequent visitors, potentially an XSS vector.

    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →