p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

microweber/microweber 2.0.16: bekannte Sicherheitslücken

Bekannte Sicherheitslücken für microweber/microweber 2.0.16: 10. Vergleichen Sie die unten genannten Korrekturen mit Ihrer installierten Version.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 10

  1. CVE-2026-12198

    Mittel · CVSS 6.9EPSS 0,53%Keine Korrektur veröffentlicht

    Microweber API Endpoint thumbnail_img userfiles_path path traversal

    A weakness has been identified in Microweber up to 2.0.20. This affects the function userfiles_path of the file /api_nosession/thumbnail_img of the component API Endpoint. Executing a manipulation of the argument cache_path_relative can lead to path traversal. It is possible to launch the attack remotely. The exploit has been made available to the public and could be used for attacks. The vendor was contacted early about this disclosure but did not respond in any way.

    Veröffentlicht Aktualisiert
  2. CVE-2025-70792

    Mittel · CVSS 6.1EPSS 0,32%Korrektur verfügbar

    CVE-2025-70792

    Cross Site Scripting vulnerability in the "/admin/category/create" endpoint of Microweber 2.0.19. An attacker can manipulate the "rel_id" parameter in a crafted URL and lure a user with admin privileges into visiting it, achieving JavaScript code execution in the victim's browser. The issue was reported to the developers and fixed in version 2.0.20.

    • Auf 2.0.20 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2025-70791

    Mittel · CVSS 6.1EPSS 0,31%Korrektur verfügbar

    CVE-2025-70791

    Cross Site Scripting vulnerability in the "/admin/order/abandoned" endpoint of Microweber 2.0.19. An attacker can manipulate the "orderDirection" parameter in a crafted URL and lure a user with admin privileges into visiting it, achieving JavaScript code execution in the victim's browser. The issue was reported to the developers and fixed in version 2.0.20.

    • Auf 2.0.20 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2025-2214

    Mittel · CVSS 5.1EPSS 0,52%Keine Korrektur veröffentlicht

    Microweber Settings index.php cross site scripting

    A vulnerability was found in Microweber 2.0.19. It has been rated as problematic. This issue affects some unknown processing of the file userfiles/modules/settings/group/website_group/index.php of the component Settings Handler. The manipulation of the argument group leads to cross site scripting. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. The vendor was contacted early about this disclosure but did not respond in any way.

    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →