p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in ogham-mcp

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für ogham-mcp: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücke: 1

  1. GHSA-8pqq-224h-x875

    Nicht bewertetKorrektur verfügbar

    ogham-mcp had credentials embedded in published PyPI sdists -- Neon postgres URLs and Voyage API key

    ## Summary Between 2026-02 and 2026-04-24 a total of 22 public PyPI sdists of `ogham-mcp` contained development credentials embedded in source files. All credentials have since been rotated on the respective providers. No known exploitation. Upgrade to **v0.11.1** to get a clean release. ## What was leaked | Credential | Location in sdist | Vulnerable range | Count | |---|---|---|---| | 3x Neon postgres URLs with passwords (US / EU / AP development databases) | top-level `Makefile` (`NEON_US`, `NEON_EU`, `NEON_AP` vars) | `>=0.6.5, <0.11.0` | 21 sdists | | 1x Voyage AI API key (`pa-...`) | `tests/test_hooks.py::test_mask_secrets_key_value`

    • Auf 0.11.1 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →