p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Schwachstellen im Stack PHP · Seite 108

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für PHP: 222. Davon im KEV-Katalog: 2.

Sicherheitslücken filtern
PHP

Frühwarnungen

Neue Schwachstellenmeldungen aus Herstellerankündigungen und Sicherheitsnachrichten. Diese Warnungen ändern die Sicherheitsbewertung nicht.

  1. php

    Keine Korrektur veröffentlicht

    PHP: Remote-Codeausführung

    Laut OpenNet wurde in PHP eine Sicherheitslücke gefunden: Remote-Codeausführung (CVE-2026-115560). Die betroffenen Versionen sind nicht genau angegeben. Im Bericht wird keine Version mit Fehlerbehebung genannt.

    Was jetzt zu tun ist: Prüfen Sie, ob ein Update für PHP mit der Fehlerbehebung verfügbar ist, und installieren Sie es.

    CVE-2026-115560

Sicherheitslücken: 7239

  1. CVE-2025-4416

    Hoch · CVSS 7.5EPSS 0,42%Korrektur verfügbar

    Events Log Track - Moderately critical - Denial of Service - SA-CONTRIB-2025-059

    Allocation of Resources Without Limits or Throttling vulnerability in Drupal Events Log Track allows Excessive Allocation.This issue affects Events Log Track: from 0.0.0 before 3.1.11, from 4.0.0 before 4.0.2.

    • Auf 3.1.11 aktualisieren
    • Auf 4.0.2 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2025-4415

    Mittel · CVSS 4.8EPSS 0,23%Korrektur verfügbar

    Piwik PRO - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-058

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Piwik PRO allows Cross-Site Scripting (XSS).This issue affects Piwik PRO: from 0.0.0 before 1.3.2.

    • Auf 1.3.2 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2025-47941

    Hoch · CVSS 7.2EPSS 0,47%Korrektur verfügbar

    TYPO3 Has Broken Authentication in Backend MFA

    TYPO3 is an open source, PHP based web content management system. In versions on the 12.x branch prior to 12.4.31 LTS and the 13.x branch prior to 13.4.2 LTS, the multifactor authentication (MFA) dialog presented during backend login can be bypassed due to insufficient enforcement of access restrictions on all backend routes. Successful exploitation requires valid backend user credentials, as MFA can only be bypassed after successful authentication. Users should update to TYPO3 version 12.4.31 LTS or 13.4.12 LTS to fix the problem.

    • Auf 12.4.31 aktualisieren
    • Auf 13.4.12 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2025-47940

    Hoch · CVSS 7.2EPSS 0,46%Korrektur verfügbar

    TYPO3 CMS Vulnerable to Privilege Escalation to System Maintainer

    TYPO3 is an open source, PHP based web content management system. Starting in version 10.0.0 and prior to versions 10.4.50 ELTS, 11.5.44 ELTS, 12.4.31 LTS, and 13.4.12 LTS, administrator-level backend users without system maintainer privileges can escalate their privileges and gain system maintainer access. Exploiting this vulnerability requires a valid administrator account. Users should update to TYPO3 version 10.4.50 ELTS, 11.5.44 ELTS, 12.4.31 LTS, or 13.4.12 LTS to fix the problem.

    • Auf 10.4.50 aktualisieren
    • Auf 11.5.44 aktualisieren
    • Auf 12.4.31 aktualisieren
    • Auf 13.4.12 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2025-47939

    Mittel · CVSS 5.4EPSS 0,18%Korrektur verfügbar

    TYPO3 CMS Vulnerable to Unrestricted File Upload in File Abstraction Layer

    TYPO3 is an open source, PHP based web content management system. By design, the file management module in TYPO3’s backend user interface has historically allowed the upload of any file type, with the exception of those that are directly executable in a web server context. This lack of restriction means it is possible to upload files that may be considered potentially harmful, such as executable binaries (e.g., `.exe` files), or files with inconsistent file extensions and MIME types (for example, a file incorrectly named with a `.png` extension but actually carrying the MIME type `application/zip`) starting in version 9.0.0 and prior to versi

    • Auf 10.4.50 aktualisieren
    • Auf 11.5.44 aktualisieren
    • Auf 12.4.31 aktualisieren
    • Auf 13.4.12 aktualisieren
    • Auf 9.5.51 aktualisieren
    Veröffentlicht Aktualisiert
  6. CVE-2025-47938

    Niedrig · CVSS 3.8EPSS 0,27%Korrektur verfügbar

    TYPO3 Vulnerable to Unverified Password Change for Backend Users

    TYPO3 is an open source, PHP based web content management system. Starting in version 9.0.0 and prior to versions 9.5.51 ELTS, 10.4.50 ELTS, 11.5.44 ELTS, 12.4.31 LTS, and 13.4.12 LTS, the backend user management interface allows password changes without requiring the current password. When an administrator updates their own account or modifies other user accounts via the admin interface, the current password is not requested for verification. This behavior may lower the protection against unauthorized access in scenarios where an admin session is hijacked or left unattended, as it enables password changes without additional authentication. U

    • Auf 10.4.50 aktualisieren
    • Auf 11.5.44 aktualisieren
    • Auf 12.4.31 aktualisieren
    • Auf 13.4.12 aktualisieren
    • Auf 9.5.51 aktualisieren
    Veröffentlicht Aktualisiert
  7. CVE-2025-47937

    Niedrig · CVSS 3.7EPSS 0,3%Korrektur verfügbar

    TYPO3 Vulnerable to Information Disclosure via DBAL Restriction Handling

    TYPO3 is an open source, PHP based web content management system. Starting in version 9.0.0 and prior to versions 9.5.51 ELTS, 10.4.50 ELTS, 11.5.44 ELTS, 12.4.31 LTS, and 13.4.12 LTS, when performing a database query involving multiple tables through the database abstraction layer (DBAL), frontend user permissions are only applied via `FrontendGroupRestriction` to the first table. As a result, data from additional tables included in the same query may be unintentionally exposed to unauthorized users. Users should update to TYPO3 version 9.5.51 ELTS, 10.4.50 ELTS, 11.5.44 ELTS, 12.4.31 LTS, or 13.4.12 LTS to fix the problem.

    • Auf 10.4.50 aktualisieren
    • Auf 11.5.44 aktualisieren
    • Auf 12.4.31 aktualisieren
    • Auf 13.4.12 aktualisieren
    • Auf 9.5.51 aktualisieren
    Veröffentlicht Aktualisiert
  8. CVE-2025-47936

    Niedrig · CVSS 3.3EPSS 0,27%Korrektur verfügbar

    TYPO3 Vulnerable to Server Side Request Forgery via Webhooks

    TYPO3 is an open source, PHP based web content management system. In versions on the 12.x branch prior to 12.4.31 LTS and the 13.x branch prior to 13.4.2 LTS, Webhooks are inherently vulnerable to Cross-Site Request Forgery (CSRF), which can be exploited by adversaries to target internal resources (e.g., localhost or other services on the local network). While this is not a vulnerability in TYPO3 itself, it may enable attackers to blindly access systems that would otherwise be inaccessible. An administrator-level backend user account is required to exploit this vulnerability. Users should update to TYPO3 version 12.4.31 LTS or 13.4.12 LTS to

    • Auf 12.4.31 aktualisieren
    • Auf 13.4.12 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →