p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Schwachstellen im Stack PHP · Seite 112

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für PHP: 222. Davon im KEV-Katalog: 2.

Sicherheitslücken filtern
PHP

Frühwarnungen

Neue Schwachstellenmeldungen aus Herstellerankündigungen und Sicherheitsnachrichten. Diese Warnungen ändern die Sicherheitsbewertung nicht.

  1. php

    Keine Korrektur veröffentlicht

    PHP: Remote-Codeausführung

    Laut OpenNet wurde in PHP eine Sicherheitslücke gefunden: Remote-Codeausführung (CVE-2026-115560). Die betroffenen Versionen sind nicht genau angegeben. Im Bericht wird keine Version mit Fehlerbehebung genannt.

    Was jetzt zu tun ist: Prüfen Sie, ob ein Update für PHP mit der Fehlerbehebung verfügbar ist, und installieren Sie es.

    CVE-2026-115560

Sicherheitslücken: 7239

  1. CVE-2025-3900

    Mittel · CVSS 6.1EPSS 0,26%Korrektur verfügbar

    Colorbox - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-041

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Colorbox allows Cross-Site Scripting (XSS).This issue affects Colorbox: from 0.0.0 before 2.1.3.

    • Auf 2.1.3 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2025-3733

    Mittel · CVSS 6.5EPSS 0,25%Korrektur verfügbar

    baguetteBox.js - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-034

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal baguetteBox.Js allows Cross-Site Scripting (XSS).This issue affects baguetteBox.Js: from 0.0.0 before 2.0.4, from 3.0.0 before 3.0.1.

    • Auf 2.0.4 aktualisieren
    • Auf 3.0.1 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2025-27892

    Mittel · CVSS 6.8EPSS 12,93%Öffentlicher ExploitKorrektur verfügbar

    CVE-2025-27892

    Shopware prior to version 6.5.8.13 is affected by a SQL injection vulnerability in the /api/search/order endpoint. NOTE: this issue exists because of a CVE-2024-22406 and CVE-2024-42357 regression.

    • Auf 6.5.8.18 aktualisieren
    • Auf 6.6.10.3 aktualisieren
    • Auf 6.7.0.0-rc2 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2025-32426

    Mittel · CVSS 4.6EPSS 0,23%Korrektur verfügbar

    Formie has a XSS vulnerability for email notification content for preview

    Formie is a Craft CMS plugin for creating forms. Prior to version 2.1.44, it is possible to inject malicious code into the HTML content of an email notification, which is then rendered on the preview. There is no issue when rendering the email via normal means (a delivered email). This would require access to the form's email notification settings. This has been fixed in Formie 2.1.44.

    • Auf 2.1.44 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2025-32427

    Mittel · CVSS 5.3EPSS 0,23%Korrektur verfügbar

    Formie has a XSS vulnerability for importing forms

    Formie is a Craft CMS plugin for creating forms. Prior to 2.1.44, when importing a form from JSON, if the field label or handle contained malicious content, the output wasn't correctly escaped when viewing a preview of what was to be imported. As imports are undertaking primarily by users who have themselves exported the form from one environment to another, and would require direct manipulation of the JSON export, this is marked as moderate. This vulnerability will not occur unless someone deliberately tampers with the export. This vulnerability is fixed in 2.1.44.

    • Auf 2.1.44 aktualisieren
    Veröffentlicht Aktualisiert
  6. GHSA-256q-hx8w-xcqx

    Mittel · CVSS 5.3Korrektur verfügbar

    Silverstripe Framework user enumeration via timing attack on login and password reset forms

    ### Impact User enumeration is possible by performing a timing attack on the login or password reset pages with user credentials. This was originally disclosed in https://www.silverstripe.org/download/security-releases/ss-2017-005/ for CMS 3 but was not patched in CMS 4+ ### References - https://www.silverstripe.org/download/security-releases/ss-2017-005 - https://www.silverstripe.org/download/security-releases/ss-2025-001

    • Auf 5.3.23 aktualisieren
    Veröffentlicht Aktualisiert
  7. CVE-2025-32027

    Mittel · CVSS 6.1EPSS 0,24%Korrektur verfügbar

    Yii does not prevent XSS in scenarios where fallback error renderer is used

    Yii is an open source PHP web framework. Prior to 1.1.31, yiisoft/yii is vulnerable to Reflected XSS in specific scenarios where the fallback error renderer is used. Upgrade yiisoft/yii to version 1.1.31 or higher.

    • Auf 1.1.31 aktualisieren
    Veröffentlicht Aktualisiert
  8. CVE-2025-30148

    Mittel · CVSS 5.4EPSS 0,29%Korrektur verfügbar

    Silverstripe Framework has a XSS vulnerability in HTML editor

    Silverstripe Framework is a PHP framework which powers the Silverstripe CMS. Prior to 5.3.23, bad actor with access to edit content in the CMS could send a specifically crafted encoded payload to the server, which could be used to inject a JavaScript payload on the front end of the site. The payload would be sanitized on the client-side, but server-side sanitization doesn't catch it. The server-side sanitization logic has been updated to sanitize against this attack. This vulnerability is fixed in 5.3.23.

    • Auf 5.3.23 aktualisieren
    Veröffentlicht Aktualisiert
  9. CVE-2025-25197

    Mittel · CVSS 5.4EPSS 0,31%Korrektur verfügbar

    Silverstripe Elemental enables XSS attacks in elemental "Content blocks in use" reports

    Silverstripe Elemental extends a page type to swap the content area for a list of manageable elements to compose a page out of rather than a single text field. An elemental block can include an XSS payload, which can be executed when viewing the "Content blocks in use" report. The vulnerability is specific to that report and is a result of failure to cast input prior to including it in the grid field. This vulnerability is fixed in 5.3.12.

    • Auf 5.3.12 aktualisieren
    Veröffentlicht Aktualisiert
  10. GHSA-cj3w-g42v-wcj6

    Hoch · CVSS 7.1Korrektur verfügbar

    ibexa/fieldtype-richtext allows access to external entities in XML

    ### Impact This security advisory resolves a vulnerability in the RichText field type. By entering a maliciously crafted input into the RichText XML, an attacker could perform an attack using XML external entity (XXE) injection, which might be able to read files on the server. To exploit this vulnerability the attacker would need to already have edit permission to content with RichText fields, which typically means Editor role or higher. The fix removes unsafe elements from XML code, while preserving safe elements. If you have a stored XXE attack in your content drafts, the fix prevents it from extracting data both during editing and preview

    • Auf 4.6.19 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →