p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Schwachstellen im Stack PHP · Seite 179

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für PHP: 222. Davon im KEV-Katalog: 2.

Sicherheitslücken filtern
PHP

Frühwarnungen

Neue Schwachstellenmeldungen aus Herstellerankündigungen und Sicherheitsnachrichten. Diese Warnungen ändern die Sicherheitsbewertung nicht.

  1. php

    Keine Korrektur veröffentlicht

    PHP: Remote-Codeausführung

    Laut OpenNet wurde in PHP eine Sicherheitslücke gefunden: Remote-Codeausführung (CVE-2026-115560). Die betroffenen Versionen sind nicht genau angegeben. Im Bericht wird keine Version mit Fehlerbehebung genannt.

    Was jetzt zu tun ist: Prüfen Sie, ob ein Update für PHP mit der Fehlerbehebung verfügbar ist, und installieren Sie es.

    CVE-2026-115560

Sicherheitslücken: 7239

  1. CVE-2023-47129

    Hoch · CVSS 8.4EPSS 1,12%Korrektur verfügbar

    Statamic CMS remote code execution via front-end form uploads

    Statmic is a core Laravel content management system Composer package. Prior to versions 3.4.13 and 4.33.0, on front-end forms with an asset upload field, PHP files crafted to look like images may be uploaded. This only affects forms using the "Forms" feature and not just _any_ arbitrary form. This does not affect the control panel. This issue has been patched in 3.4.13 and 4.33.0.

    • Auf 3.4.13 aktualisieren
    • Auf 4.33.0 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2023-46735

    Mittel · CVSS 6.1EPSS 0,57%Korrektur verfügbar

    Symfony potential Cross-site Scripting in WebhookController

    Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Starting in version 6.0.0 and prior to version 6.3.8, the error message in `WebhookController` returns unescaped user-submitted input. As of version 6.3.8, `WebhookController` now doesn't return any user-submitted input in its response.

    • Auf 6.3.8 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2023-46734

    Mittel · CVSS 6.1EPSS 0,69%Korrektur verfügbar

    Symfony potential Cross-site Scripting vulnerabilities in CodeExtension filters

    Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Starting in versions 2.0.0, 5.0.0, and 6.0.0 and prior to versions 4.4.51, 5.4.31, and 6.3.8, some Twig filters in CodeExtension use `is_safe=html` but don't actually ensure their input is safe. As of versions 4.4.51, 5.4.31, and 6.3.8, Symfony now escapes the output of the affected filters.

    • Auf 4.3.8+dfsg-1ubuntu1+esm2 aktualisieren
    • Auf 4.4.51 aktualisieren
    • Auf 5.4.23+dfsg-1+deb12u1 aktualisieren
    • Auf 5.4.31 aktualisieren
    • Auf 5.4.31+dfsg-1 aktualisieren
    • Auf 5.4.4+dfsg-1ubuntu8+esm1 aktualisieren
    • Auf 6.3.8 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2023-46733

    Mittel · CVSS 6.5EPSS 0,69%Korrektur verfügbar

    Symfony possible session fixation vulnerability

    Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Starting in versions 5.4.21 and 6.2.7 and prior to versions 5.4.31 and 6.3.8, `SessionStrategyListener` does not migrate the session after every successful login. It does so only in case the logged in user changes by means of checking the user identifier. In some use cases, the user identifier doesn't change between the verification phase and the successful login, while the token itself changes from one type (partially-authenticated) to another (fully-authenticated). When this happens, the session id should be regenerated to prevent possible sess

    • Auf 5.4.23+dfsg-1+deb12u1 aktualisieren
    • Auf 5.4.31 aktualisieren
    • Auf 5.4.31+dfsg-1 aktualisieren
    • Auf 6.3.8 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2023-5551

    Niedrig · CVSS 3.3EPSS 0,29%Korrektur verfügbar

    Moodle: forum summary report shows students from other groups when in separate groups mode

    Separate Groups mode restrictions were not honoured in the forum summary report, which would display users from other groups.

    • Auf 3.11.17 aktualisieren
    • Auf 3.9.24 aktualisieren
    • Auf 4.0.11 aktualisieren
    • Auf 4.1.6 aktualisieren
    • Auf 4.2.3 aktualisieren
    • Auf 4.3.0-rc2 aktualisieren
    Veröffentlicht Aktualisiert
  6. CVE-2023-5550

    Mittel · CVSS 6.5EPSS 1,62%Korrektur verfügbar

    Moodle: rce due to lfi risk in some misconfigured shared hosting environments

    In a shared hosting environment that has been misconfigured to allow access to other users' content, a Moodle user who also has direct access to the web server outside of the Moodle webroot could utilise a local file include to achieve remote code execution.

    • Auf 3.11.17 aktualisieren
    • Auf 3.9.24 aktualisieren
    • Auf 4.0.11 aktualisieren
    • Auf 4.1.6 aktualisieren
    • Auf 4.2.3 aktualisieren
    • Auf 4.3.0-rc2 aktualisieren
    Veröffentlicht Aktualisiert
  7. CVE-2023-5549

    Niedrig · CVSS 3.3EPSS 0,59%Korrektur verfügbar

    Moodle: insufficient capability checks when updating the parent of a course category

    Insufficient web service capability checks made it possible to move categories a user had permission to manage, to a parent category they did not have the capability to manage.

    • Auf 4.3.0-rc2 aktualisieren
    Veröffentlicht Aktualisiert
  8. CVE-2023-47110

    Kritisch · CVSS 9.1EPSS 0,42%Korrektur verfügbar

    Any value can be changed in the configuration table by an employee having access to block reassurance module

    blockreassurance adds an information block aimed at offering helpful information to reassure customers that their store is trustworthy. An ajax function in module blockreassurance allows modifying any value in the configuration table. This vulnerability has been patched in version 5.1.4.

    • Auf 5.1.4 aktualisieren
    Veröffentlicht Aktualisiert
  9. CVE-2023-47109

    Mittel · CVSS 5.5EPSS 0,77%Korrektur verfügbar

    PrestaShop blockreassurance BO User can remove any file from server when adding a and deleting a block

    PrestaShop blockreassurance adds an information block aimed at offering helpful information to reassure customers that the store is trustworthy. When adding a block in blockreassurance module, a BO user can modify the http request and give the path of any file in the project instead of an image. When deleting the block from the BO, the file will be deleted. It is possible to make the website completely unavailable by removing index.php for example. This issue has been patched in version 5.1.4.

    • Auf 5.1.4 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →